What did you do to your X today? - Page 1318 - EvoXForums.com - Mitsubishi Lancer Evolution X Forums
EvoXForums.com - Mitsubishi Lancer Evolution X Forums
Go Back   EvoXForums.com - Mitsubishi Lancer Evolution X Forums > Evo X > Evo X General
Home Register Forum Store Members List Calendar Auto Loans vBGarage Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance

Evo X General General discussion on the 2008+ Mitsubishi Lancer Evolution X

Reply
 
Thread Tools Display Modes
Old 04-01-2012, 02:41 PM   #13171
Demon X
[Local Team Member]
aka JDAVID-EVO X
 
Demon X's Avatar
 
Join Date: Jan 2010
iTrader: (100)
Location: MA
Posts: 16,522
Quote:
Originally Posted by momostallion View Post
ah sounds like you just lost your definition files.
and that file goes by definition files or Evo?? I found the "evo" file that has some definitions..
Quote:
Originally Posted by evox79 View Post
PM me If you can't get it figured out.This literally just happened to me..Took me a few hours deticated to finally move foward with my flash.. You'll need to do clean reinstall of ecuflash.. Hamish from tactrix sent me these instructions.. I had to go into deep computer geek mode.. After doing the reinstall.. Also make sure you have all the correct definitions in C:\Program Files (x86)\OpenECU\EcuFlash\rommetadata\mitsubishi\evo



-------------------EcuFlash Installation-------------------
; for Windows XP users we recommend to install the EcuFlash 1.42
; for Vista/Windows 7 users we recommend to install the 1.43 beta version
; accept all defaults when prompted, do not install to a different directory
; best practice is to install EcuFlash first, after drivers are loaded, then plug in the Openport 2.0 (it will install it's drivers)
-------------------Uninstall/Reinstall-------------------
; EcuFlash recommended steps to de-install/re-install to the beta version (1.43)
; steps must be performed in the exact sequence for optimal results
; use the DEEP SCRUB procedure to completely eliminate previous files
1. Make sure the OpenPort cable is NOT connected to your computer
2. In Add/Remove Programs, uninstall all versions of EcuFlash and all drivers with OpenPort, Tactrix, or FTDI in the name. (SEE DEEP SCRUB)
3. In program files, delete the OpenECU folder.
4. Delete any EcuFlash shortcuts that you have on the desktop or elsewhere.
5. Reboot.
6. Download and install the latest version of EcuFlash 1.43 (beta). http://www.tactrix.com/index.php?opt...d=44&Itemid=65. For Vista/Win7 users, right click the EcuFlash installer and select “run as admin”.
7. Plug the OpenPort cable into a USB port on your computer.
8. When Windows asks to connect to windows update, select NO, then select “install the software automatically”. This may occur twice before the driver install is finished.

DEEP SCRUB:
Sometimes the driver just won't work no matter how much you install/uninstall EcuFlash. This happens 1% of the time, and to fix this, you need to go into the c:\windows\inf\ folder and do a windows search "in file contents" for the word FTDI and delete just those specific inf files. (On my PC I found oem10.inf oem11.inf oem12.inf oem14.inf.) Then reinstall from the EcuFlash installer, then it will work.
(Remember x86 means 32bit windows, and x64 means 64bit version of windows.)
On some strange situations, when plugging in the "FTDI USB to Serial COM" cable it pops up a message informing you that the driver was not digitally signed correctly and will be disabled. This can be fixed by going to the c:\windows\system32\drivers folder and deleting ftser2k.sys and then UN-installing the driver, plug the cable back in, and reinstalling if requested, using the FTDI driver that comes with ECUFlash in the drivers folder.
BTW, if you are looking for the drivers, EcuFlash has a spare copy of the drivers in their installation folders in case you need them again.
Here are those folder locations:
32-vit version of Windows ->
C:\Program Files (x86)\OpenEcu\EcuFlash\drivers\openport 1.3\
C:\Program Files (x86)\OpenEcu\EcuFlash\drivers\openport 2.0\
64-bit version of Windows ->
C:\Program Files\OpenEcu\EcuFlash\drivers\openport 1.3\
C:\Program Files\OpenEcu\EcuFlash\drivers\openport 2.0\
double click DPInst.exe to run this driver installation program.
Also if windows asks for a driver folder, you can point it at the right folder above.
Also, make sure that everytime you run Ecuflash, you run it as administrator - you can set it up to do this every time by modifying the EcuFlash Icon shortcut (right-click -> properties -> advanced -> check box "run as administrator").
thats a lot of searching lol
__________________

E85**Powered**WHP**XXX
AMS TURBO KIT Done! Engine build coming soon..

"Imagination is more important than Knowledge"

R.I.P M.LOMKER
R.I.P PAUL WALKER

Last edited by Demon X; 04-01-2012 at 04:25 PM.
Demon X is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-01-2012, 05:03 PM   #13172
chetrickerman
[E-Tuner]
 
chetrickerman's Avatar
 
Join Date: Dec 2008
iTrader: (100)
Location: Colorado Springs
Posts: 14,484
David, I emailed you back your rom. Flash it to your car and let me know how it goes
chetrickerman is offline   Reply With Quote Quick reply to this message
Old 04-01-2012, 05:59 PM   #13173
Demon X
[Local Team Member]
aka JDAVID-EVO X
 
Demon X's Avatar
 
Join Date: Jan 2010
iTrader: (100)
Location: MA
Posts: 16,522
Alright, thanx boss Tm im going to check if it pases state inspection
__________________

E85**Powered**WHP**XXX
AMS TURBO KIT Done! Engine build coming soon..

"Imagination is more important than Knowledge"

R.I.P M.LOMKER
R.I.P PAUL WALKER
Demon X is offline   Reply With Quote Quick reply to this message
Old 04-01-2012, 06:12 PM   #13174
Turbo_love
Just Spooling Up
 
Join Date: Dec 2011
iTrader: (0)
Location: MD
Posts: 108
Autocrossed it for the first time at an SCCA Practice Event.
__________________
2011 WW MR
Turbo_love is offline   Reply With Quote Quick reply to this message
Old 04-01-2012, 06:53 PM   #13175
momostallion
Forum Lackey
 
momostallion's Avatar
 
Join Date: Feb 2012
iTrader: (100)
Location: Dallas, TX
Posts: 1,766
Quote:
Originally Posted by Demon X View Post
and that file goes by definition files or Evo?? I found the "evo" file that has some definitions..

thats a lot of searching lol
the rom on your ECU has an id, it's 8 digits. ie: 52680015.bin
in order to ecuflash to be able to read that rom file, it needs a definition file for 52680015.

when you open the rom, ecuflash looks in it's folder
\OpenECU\EcuFlash\rommetadata\mitsubishi\evo\
for the matching .xml, typically named to match: 52680015 .xml

all you have to do is know what your rom id is then download the definition xml file for that rom and put it in that folder.
momostallion is offline   Reply With Quote Quick reply to this message
Old 04-01-2012, 07:08 PM   #13176
chetrickerman
[E-Tuner]
 
chetrickerman's Avatar
 
Join Date: Dec 2008
iTrader: (100)
Location: Colorado Springs
Posts: 14,484
His rom ID is 52680018
chetrickerman is offline   Reply With Quote Quick reply to this message
Old 04-01-2012, 07:58 PM   #13177
Demon X
[Local Team Member]
aka JDAVID-EVO X
 
Demon X's Avatar
 
Join Date: Jan 2010
iTrader: (100)
Location: MA
Posts: 16,522
Got the issues fix on my comp/ECUFlash guys, THANK YOU ROB FROM KAIZEN TUNING
__________________

E85**Powered**WHP**XXX
AMS TURBO KIT Done! Engine build coming soon..

"Imagination is more important than Knowledge"

R.I.P M.LOMKER
R.I.P PAUL WALKER
Demon X is offline   Reply With Quote Quick reply to this message
Old 04-01-2012, 08:08 PM   #13178
oftheheavens
X-phile
 
Join Date: Oct 2010
iTrader: (100)
Posts: 1,049
Quote:
Originally Posted by evodad424 View Post
I think thats a good price, 1099 was the lowest i ever found for a new Tomei.

i think i paid 1k for just the cbe. and like 400 for the test pipe or something like that.
__________________
Sponsored by:
Mishimoto
Flossy
A member of NCRSCCA Empire Racing

Trident Motorsports of North Carolina
Pm me for etune or if in the area, road or dyno tune
oftheheavens is offline   Reply With Quote Quick reply to this message
Old 04-01-2012, 08:11 PM   #13179
oftheheavens
X-phile
 
Join Date: Oct 2010
iTrader: (100)
Posts: 1,049



front and rear pwjdm tow hooks. was a PITA installing the front. had to cut it, and drill the crash beam and bla bla bla, but finally got it in and looking good
__________________
Sponsored by:
Mishimoto
Flossy
A member of NCRSCCA Empire Racing

Trident Motorsports of North Carolina
Pm me for etune or if in the area, road or dyno tune
oftheheavens is offline   Reply With Quote Quick reply to this message
Old 04-01-2012, 08:15 PM   #13180
da Loc
Just Spooling Up
 
Join Date: Dec 2011
iTrader: (100)
Location: New London-CT/Dover-NH
Posts: 184
finally realigned my wheels
da Loc is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the EvoXForums.com - Mitsubishi Lancer Evolution X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Today may be the Day!! fatalwishes Evo X General 19 10-12-2011 12:38 AM
Evo X Got Hit & Ran today.. -Gone- Evo X General 26 04-21-2010 11:52 PM
sad day today evodrew Evo X Performance 23 01-16-2010 05:53 AM
So today I... F/A18mech Off topic 8 10-30-2009 05:34 PM
Put down on a Evo today!!!! evorex Canada 11 07-21-2008 08:59 PM


All times are GMT. The time now is 12:11 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.