How To: Logging Wideband AFR via Serial Connection (AEM UEGO) - Page 11 - EvoXForums.com - Mitsubishi Lancer Evolution X Forums
EvoXForums.com - Mitsubishi Lancer Evolution X Forums
Go Back   EvoXForums.com - Mitsubishi Lancer Evolution X Forums > Evo X > Evo X Tuning
Home Register Forum Store Members List Calendar Auto Loans vBGarage Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance

Evo X Tuning Discussion for tuning & engine control systems that are unique to the Evo X. IF THE TOPIC IS COMMON WITH OTHER LANCERS, PLEASE POST IT IN: '08+ Lancer Common.

Reply
 
Thread Tools Display Modes
Old 01-07-2016, 12:52 AM   #101
alfredo
Member
 
alfredo's Avatar
 
Join Date: Feb 2015
iTrader: (0)
Location: Perú
Posts: 45
Quote:
Originally Posted by EvoX_MR_THiLL View Post
I could be wrong... And its been forever ago since I did mine, also I have the actual gauge, would it matter if the connector is grounded to itself? I remember something saying it should be grounded at the same point where the UEGO is grounded.

The UEGO connects to the cigarette lighter connector, should I ground the serial there?

Thanks for your help!
Attached Thumbnails
Click image for larger version

Name:	IMG_4235.JPG
Views:	108
Size:	503.5 KB
ID:	240426  
alfredo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-09-2016, 04:08 PM   #102
trackstar99
Member
 
trackstar99's Avatar
 
Join Date: Mar 2015
iTrader: (0)
Posts: 98
Quote:
Originally Posted by alfredo View Post
The UEGO connects to the cigarette lighter connector, should I ground the serial there?

Thanks for your help!
You're only connecting the 12v to the switched power. You want to ground as close as possible. I grounded under the passenger seat. There is a bolt that goes into that chassis that you can use.
trackstar99 is offline   Reply With Quote Quick reply to this message
Old 01-18-2016, 09:26 PM   #103
alfredo
Member
 
alfredo's Avatar
 
Join Date: Feb 2015
iTrader: (0)
Location: Perú
Posts: 45
Quote:
Originally Posted by trackstar99 View Post
You're only connecting the 12v to the switched power. You want to ground as close as possible. I grounded under the passenger seat. There is a bolt that goes into that chassis that you can use.
I have grounded but still no luck. On AEM Monitor I clic on Connect using COM3 (which is the correct one) but it doen't connect. but it work on hyperterminal

My USB to serial cable was a generic I found online, then I've bought a new cable, Trendnet TU-S9 but still no luck.
alfredo is offline   Reply With Quote Quick reply to this message
 
Old 01-20-2016, 03:18 PM   #104
alfredo
Member
 
alfredo's Avatar
 
Join Date: Feb 2015
iTrader: (0)
Location: Perú
Posts: 45
I finally solved this, I'll post the solution in case anybody is in the same situation.

The AEM serial Monitor doesn't work at all, but I was able to log AFR with this tutorial on COBB Access Tuner:

http://ripnet.us/software/aem-uego-inline-converter/
alfredo is offline   Reply With Quote Quick reply to this message
Old 01-23-2016, 12:47 AM   #105
Reevo
n00b
 
Join Date: Jan 2016
iTrader: (0)
Location: Phoenix, AZ
Posts: 1
I just had an AEM wideband(30-4110) installed and the only wire I see is brownish (maybe black). Is that the wire I need to connect to the serial cable? Or did the shop just not run the other wire to the glove box?

Last edited by Reevo; 01-23-2016 at 04:21 AM.
Reevo is offline   Reply With Quote Quick reply to this message
Old 01-11-2017, 10:42 AM   #106
KARo7
Forum Lackey
 
KARo7's Avatar
 
Join Date: Mar 2009
iTrader: (100)
Location: India
Posts: 1,765
Hi guys, i have everything installed correctly the drivers are installed and the cable is recognized; im only logging a 0 value though. Com port and UEGO 9600 is selected.

Any idea what Im missing? do I have to insert a formula in the "function" field??
__________________
UR O2 housing/downpipe & TP
mishimoto radiator & FMIC
GReddy Comp ti-c
AEM Boost and AFR Gauge
GTworx springs
Twm SS kit and bushings
Work ultimate kiwami 18*9.5 + RE11's
act pro-lite flywheel + comp stage 3
Magnus CMC
MR rotors & Hawk HP+
KARo7 is offline   Reply With Quote Quick reply to this message
Old 01-11-2017, 04:45 PM   #107
Monster4
Member
 
Monster4's Avatar
 
Join Date: Oct 2015
iTrader: (0)
Posts: 55
Quote:
Originally Posted by KARo7 View Post
Hi guys, i have everything installed correctly the drivers are installed and the cable is recognized; im only logging a 0 value though. Com port and UEGO 9600 is selected.

Any idea what Im missing? do I have to insert a formula in the "function" field??
Are you trying to log using EVO Scan?

You could try using Putty to view the serial data and confirm that everything is wired properly.
Monster4 is offline   Reply With Quote Quick reply to this message
Old 01-11-2017, 05:00 PM   #108
KARo7
Forum Lackey
 
KARo7's Avatar
 
Join Date: Mar 2009
iTrader: (100)
Location: India
Posts: 1,765
Quote:
Originally Posted by Monster4 View Post
Are you trying to log using EVO Scan?

You could try using Putty to view the serial data and confirm that everything is wired properly.
Alright so i got putty, Ive selected the com port and hit ok. How do i test wether my serial cable is giving me a signal?
__________________
UR O2 housing/downpipe & TP
mishimoto radiator & FMIC
GReddy Comp ti-c
AEM Boost and AFR Gauge
GTworx springs
Twm SS kit and bushings
Work ultimate kiwami 18*9.5 + RE11's
act pro-lite flywheel + comp stage 3
Magnus CMC
MR rotors & Hawk HP+

Last edited by KARo7; 01-11-2017 at 06:25 PM.
KARo7 is offline   Reply With Quote Quick reply to this message
Old 01-16-2017, 10:04 PM   #109
GSRxJordans
Just Spooling Up
 
GSRxJordans's Avatar
 
Join Date: Oct 2011
iTrader: (100)
Location: TeXas--Oregon
Posts: 420
Quote:
Originally Posted by KARo7 View Post
Alright so i got putty, Ive selected the com port and hit ok. How do i test wether my serial cable is giving me a signal?
iirc, you'll see what your gauge is displaying.
__________________
Rickerman Tuning motor #14, 2.2L + Full Race EFR 8374. Tuned by English Racing
GSRxJordans is offline   Reply With Quote Quick reply to this message
Old 01-17-2017, 05:08 AM   #110
KARo7
Forum Lackey
 
KARo7's Avatar
 
Join Date: Mar 2009
iTrader: (100)
Location: India
Posts: 1,765
IM still unable to log AFR. The gauge itself is reading properly.

I got the best serial cable and installed the drivers provided, in control panel it says “device working properly”. I am using the below serial to gauge cable so that can’t be the issue either.

https://www.maperformance.com/produc...tm-evoscan-log

Selected the correct COM port, and 9600. Still not able to read AFR’s.

Is there anything I’m missing?
__________________
UR O2 housing/downpipe & TP
mishimoto radiator & FMIC
GReddy Comp ti-c
AEM Boost and AFR Gauge
GTworx springs
Twm SS kit and bushings
Work ultimate kiwami 18*9.5 + RE11's
act pro-lite flywheel + comp stage 3
Magnus CMC
MR rotors & Hawk HP+
KARo7 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the EvoXForums.com - Mitsubishi Lancer Evolution X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what the 2x4 is made of.
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HowTo: Logging Wideband AFR via Rear O2 ECU ADC Input (Logging AFR without serial) xPRimNT Evo X Tuning 390 03-19-2017 06:54 PM
Logging AFRs Directly From AEM Wideband. dcasandman Evo X Tuning 11 10-28-2009 11:44 PM
AEM UEGO for logging Excalibur Evo X Tuning 12 10-19-2009 11:07 PM
How To: Logging Wideband AFR via Rear O2 ECU ADC Input (Logging AFR without serial) TRUSTcompany9000 Evo X How-To 0 09-04-2009 05:58 PM


All times are GMT. The time now is 09:08 AM.



Powered by vBulletin® Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.