EvoXForums.com - Mitsubishi Lancer Evolution X Forums

EvoXForums.com - Mitsubishi Lancer Evolution X Forums (https://www.evoxforums.com/forums/index.php)
-   Evo X General (https://www.evoxforums.com/forums/forumdisplay.php?f=4)
-   -   ACD Pump ??? (https://www.evoxforums.com/forums/showthread.php?t=399116)

dm30213 03-23-2019 05:57 PM

ACD Pump ???
 
So I’ve been throwing the pump failure code intermittently since I replaced a broken clutch fork over 4 months ago. I don’t tend to get the light when it’s cold outside but when it warms up it’s on all the time. When the fork was replaced the ACD pump was never bled, could that have caused failure? And cam bleeding the system now do anything to salvage the pump? Already have a new pump coming in but I wanted to confirm that it may not just be an issue resolved by bleeding the system. Appreciate the responses.

turismolover22 03-26-2019 09:53 PM

Quote:

Originally Posted by dm30213 (Post 6128486)
So Iíve been throwing the pump failure code intermittently since I replaced a broken clutch fork over 4 months ago. I donít tend to get the light when itís cold outside but when it warms up itís on all the time. When the fork was replaced the ACD pump was never bled, could that have caused failure? And cam bleeding the system now do anything to salvage the pump? Already have a new pump coming in but I wanted to confirm that it may not just be an issue resolved by bleeding the system. Appreciate the responses.

If you didn't remove the transfer case then I don't imagine that it will need bled.

And by remove, I mean disconnecting the pressure line and completely pulling the transfer case from the car.

dm30213 04-07-2019 05:40 AM

Quote:

Originally Posted by turismolover22 (Post 6128564)
Quote:

Originally Posted by dm30213 (Post 6128486)
So I’ve been throwing the pump failure code intermittently since I replaced a broken clutch fork over 4 months ago. I don’t tend to get the light when it’s cold outside but when it warms up it’s on all the time. When the fork was replaced the ACD pump was never bled, could that have caused failure? And cam bleeding the system now do anything to salvage the pump? Already have a new pump coming in but I wanted to confirm that it may not just be an issue resolved by bleeding the system. Appreciate the responses.

If you didn't remove the transfer case then I don't imagine that it will need bled.

And by remove, I mean disconnecting the pressure line and completely pulling the transfer case from the car.

Thanks for the response, just ended up throwing the new pump on and getting it bled. Guess it was probably just a sucky coincidence that the pump went out right after I fixed the clutch fork.


All times are GMT. The time now is 04:46 PM.

Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.