pulley noise? Part 1345A159?? - EvoXForums.com - Mitsubishi Lancer Evolution X Forums
EvoXForums.com - Mitsubishi Lancer Evolution X Forums
Go Back   EvoXForums.com - Mitsubishi Lancer Evolution X Forums > Evo X > Evo X Engine (4B11T)
Home Register Forum Store Members List Calendar Auto Loans vBGarage Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance

Evo X Engine (4B11T) Discussion for engine systems that are unique to the Evo X. IF THE TOPIC IS COMMON WITH OTHER LANCERS, PLEASE POST IT IN: '08+ Lancer Common.

Reply
 
Thread Tools Display Modes
Old 04-13-2019, 04:06 PM   #1
jgronline
Member
 
Join Date: Aug 2017
iTrader: (0)
Posts: 40
pulley noise? Part 1345A159??

I have a 2014 GSR with just 31K miles on it. I was getting some noise on cold startups every now and then. It usually happened after I had driven the car for at least 1 hour and then parked the car. The next day, I would get some bearing noise from the timing belt area for 5 to 10 seconds.

It sounds just like this:

I had the serpentine belt, two pulleys, and the tensioner replaced by the dealer because I wanted to use OEM parts. I know about the Hyundai parts but I don't put a lot of miles on my car and I don't have many mods so I thought OEM was best.

I had this work done in August of 2018 and this issue still comes up. I parked it for a week at the airport, got in and it made the noise longer than anytime before. It settled down after 15 seconds. It isn't a constant belt slip sound either. It sounds like a bad bearing.

Mitsu used 2 1341A029 pulleys which matches what I've found online. The tensioner part they used is 1345A159 which isn't listed for my car. It might be an old part number or the wrong one? I think it is supposed to be 1345A052 but maybe they just entered the wrong or old part number.

So, what else could this noise be? Should I just upgrade to the Hyundai pulleys because this still sounds like a bad Mitsu pulley? Or maybe it is something else spinning like the PS pump or alternator?

Anyone else have trouble fixing this?
jgronline is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-13-2019, 05:49 PM   #2
adi105
Member
 
Join Date: Jul 2017
iTrader: (0)
Location: Portland, OR
Posts: 40
Lots of people, myself included, just upgraded to new OEM idler pullies with no squeak. I donít think those are usually the culprit of the squeaks. Try and listen to where the squeak is coming from specifically and replace things in that area. Pulley issues are the worst to deal with.
__________________
2013 Evo X GSR

MODS:
Built 2.0 Shortblock, Wiseco 9.3:1 Pistons, Built by MAPerformance
GSC S2 Cams w/ Beehive Springs
ETS 3" Intake | ETS 3" IC Piping | Turbosmart 3-Port BOV (Red Spring) | GS 3-Port EBCS | AEM 340 FP | ID1300 Injectors | Ported MHI 18k Turbo | WTF Flex Fuel Kit | Muse 4" Intercooler | Muse O2 Dump 3" Downpipe | ETS 3" Test Pipe | Magnaflow Muffler

"Live life one gear at a time."
adi105 is offline   Reply With Quote Quick reply to this message
Old 04-18-2019, 11:14 PM   #3
OortCloud
n00b
 
OortCloud's Avatar
 
Join Date: Apr 2017
iTrader: (0)
Location: Huntsville, AL
Posts: 24
Following
OortCloud is offline   Reply With Quote Quick reply to this message
 
Old 05-02-2019, 07:03 PM   #4
jgronline
Member
 
Join Date: Aug 2017
iTrader: (0)
Posts: 40
It did it again this morning. I had driven about 60 miles yesterday which is a lot more than usual for me. I usually just drive for about 30 minutes and on those days, it doesn't make any noise on startup. It only happens after the car has been at normal operating temperature for an extended period of time.

It almost sounds like air in some line and it definitely sounds like it is coming from the pulley area. It doesn't last long enough to pinpoint it.

Maybe there is some air in the coolant system? I have plenty of coolant in the overflow which I thought would bleed itself as the coolant gets hot and it should push the air out.

Maybe it is the water pump or oil pump?
jgronline is offline   Reply With Quote Quick reply to this message
Old 05-27-2019, 03:23 PM   #5
jgronline
Member
 
Join Date: Aug 2017
iTrader: (0)
Posts: 40
I have good news and bad news. The good news is, I figured out what the noise is. The bad news is, I paid the dealership to replace the tensioner and they didn't! They replaced the pulleys but not the tensioner. That is probably why they put some bogus part number of my receipt.

The belt tensioner is bad. It is the spring inside the tensioner that is making the noise. It happens after the car gets completely warmed up and then stopped so it can cool down. On cold start, it will make noise.

On a side note, it is a pain in the ass to replace! You have to remove the power steering pump and move the alternator out of the way to make room for the tensioner to be removed.
jgronline is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the EvoXForums.com - Mitsubishi Lancer Evolution X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what the 2x4 is made of.
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rod and Main Bearing part number question MikeyKC Evo X Engine (4B11T) 1 03-27-2019 01:17 AM
Evo X Oil Drain Line Part Number adi105 Evo X Turbo 0 03-02-2019 12:55 AM
Ford claims this is the largest metal 3D-printed functional auto part in history testdummy Automotive News, Articles & Pics 0 01-30-2019 04:00 PM
Please help? Part number? ErickHart31 Evo X General 2 11-15-2018 09:41 PM


All times are GMT. The time now is 01:14 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.