2011 gsr cranks wont start. has fuel no spark!?! HELP PLZ!!! - EvoXForums.com - Mitsubishi Lancer Evolution X Forums
EvoXForums.com - Mitsubishi Lancer Evolution X Forums
Go Back   EvoXForums.com - Mitsubishi Lancer Evolution X Forums > Evo X > Evo X General
Home Register Forum Store Members List Calendar Auto Loans vBGarage Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance

Evo X General General discussion on the 2008+ Mitsubishi Lancer Evolution X

Reply
 
Thread Tools Display Modes
Old 04-24-2013, 08:46 PM   #1
sclou
n00b
 
Join Date: Apr 2013
iTrader: (0)
Posts: 1
2011 gsr cranks wont start. has fuel no spark!?! HELP PLZ!!!

so i just installed a freshly rebuilt engine, attempt to do first start up & can crank on it all day but will not start. after hours of diagnosing, figure out getting fuel but no spark. im just about at the end of trying & testing everything short of replacing the ecu. ive tried 2 different crank sensors, both cam sensors, second set of coils & plugs....checked all grounds & timed spot on. additionally verified that all the sensors i just mentioned have voltage, ground continuity & continuity from their connector to the specified pin at ecu connector. all this to no avail still crank crank crank no start. oh also compression test read out in the 130psi+/- range Please any ideas seriously appreciated
sclou is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-24-2013, 11:01 PM   #2
Kooldino
Dino
[Approved Merchant]
[Local Team Member]
 
Kooldino's Avatar
 
Join Date: Apr 2007
iTrader: (100)
Location: South Jersey
Posts: 24,193
https://www.evoxforums.com/forums/sho...t=57136&page=1

But if the timing chain is new, it doesn't make sense.
Kooldino is offline   Reply With Quote Quick reply to this message
Old 04-25-2013, 01:20 AM   #3
fudgie
Just Spooling Up
 
Join Date: Oct 2011
iTrader: (0)
Location: Albany,NY
Posts: 156
Go back to basics.....check all fuses and check your engine grounds under load with a test light. Do you just have fuel pressure or have you confirmed that your injectors are actually being pulsed? It's odd to have a firing injector if there is something wrong in the primary ignition circuit. Have you scanned for trouble codes?. Do you have voltage at the coils?
fudgie is offline   Reply With Quote Quick reply to this message
 
Old 04-25-2013, 01:31 AM   #4
Kooldino
Dino
[Approved Merchant]
[Local Team Member]
 
Kooldino's Avatar
 
Join Date: Apr 2007
iTrader: (100)
Location: South Jersey
Posts: 24,193
CEL P0340. Injectors confirmed firing.
Kooldino is offline   Reply With Quote Quick reply to this message
Old 04-25-2013, 01:58 AM   #5
EvoX2NR
Forum Lackey
 
EvoX2NR's Avatar
 
Join Date: Nov 2008
iTrader: (100)
Location: Jacksonville, FL
Posts: 2,169
The make sure that the plug you put on the AC compressor is the right one. There is another one that it can be confused with that can cause this issue
__________________
Slowpoke Tuning
EvoX2NR is offline   Reply With Quote Quick reply to this message
Old 04-25-2013, 02:04 AM   #6
hollywood_X
[E-Tuner]
 
hollywood_X's Avatar
 
Join Date: Dec 2008
iTrader: (100)
Location: Idaho bitch
Posts: 8,999
Quote:
Originally Posted by EvoX2NR View Post
The make sure that the plug you put on the AC compressor is the right one. There is another one that it can be confused with that can cause this issue
I've been guilty of that when I put the engine in Joeys car, he found the issue and got it started.
When thats the problem though the car won't crank at all, this one is cranking.
__________________
PM me if you're in need of an eTune


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hollywood_X is offline   Reply With Quote Quick reply to this message
Old 04-25-2013, 02:49 AM   #7
Frogstofall
Just Spooling Up
 
Frogstofall's Avatar
 
Join Date: Feb 2013
iTrader: (0)
Location: Sarasota, Fl
Posts: 200
I remember reading someone's build thread and they had this problem. It turned out he either forgot to hook up a couple grounding straps or had them hooked to the wrong spot. I can't remember but I know it had to do with some grounding straps.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 OB GSR SSS
Frogstofall is offline   Reply With Quote Quick reply to this message
Old 04-25-2013, 03:16 AM   #8
Kooldino
Dino
[Approved Merchant]
[Local Team Member]
 
Kooldino's Avatar
 
Join Date: Apr 2007
iTrader: (100)
Location: South Jersey
Posts: 24,193
Grounding straps? Just ground wires?
Kooldino is offline   Reply With Quote Quick reply to this message
Old 04-25-2013, 03:24 AM   #9
Frogstofall
Just Spooling Up
 
Frogstofall's Avatar
 
Join Date: Feb 2013
iTrader: (0)
Location: Sarasota, Fl
Posts: 200
Quote:
Originally Posted by Kooldino View Post
Grounding straps? Just ground wires?
Yeah I didn't mean to call them straps. There's a series of them that connect to the chassis in various spots according to his thread.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 OB GSR SSS
Frogstofall is offline   Reply With Quote Quick reply to this message
Old 04-25-2013, 07:31 PM   #10
Kooldino
Dino
[Approved Merchant]
[Local Team Member]
 
Kooldino's Avatar
 
Join Date: Apr 2007
iTrader: (100)
Location: South Jersey
Posts: 24,193
They all seem to be installed..
Kooldino is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the EvoXForums.com - Mitsubishi Lancer Evolution X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what the 2x4 is made of.
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car wont start. vastevo Evo X General 31 05-18-2014 03:51 AM
help! my car wont start. petejay2232 '08+ Lancer Common General 9 12-28-2012 07:08 AM
car cranks but wont turn over....help! 4b11ftw Evo X General 23 10-31-2012 09:59 PM
Car wont start! WWEvo Evo X General 18 04-18-2011 02:34 PM
Evo x wont start...? knifetheglitter Evo X General 10 09-27-2009 04:41 PM


All times are GMT. The time now is 05:06 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.