Sst overheating slow down - EvoXForums.com - Mitsubishi Lancer Evolution X Forums
EvoXForums.com - Mitsubishi Lancer Evolution X Forums
Go Back   EvoXForums.com - Mitsubishi Lancer Evolution X Forums > Evo X > Evo X Transmission & S-AWC System
Home Register Forum Store Members List Calendar Auto Loans vBGarage Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance

Evo X Transmission & S-AWC System Discussion for transmission, axle, driveshaft, and related systems that are unique to the Evo X. IF THE TOPIC IS COMMON WITH OTHER LANCERS, PLEASE POST IT IN: '08+ Lancer Common.

Reply
 
Thread Tools Display Modes
Old 01-11-2019, 01:18 AM   #1
alesx7817
n00b
 
Join Date: Apr 2013
iTrader: (0)
Location: Brazil
Posts: 18
Exclamation Sst overheating slow down

can you help me? I already put AMS transmission cooler, I changed the transmission oil, I changed the clutch, i changed mechatronic , and always on the 5th gear, usually when I go back to 4th of this overheating warning


https://youtu.be/5so0Wne7Ttw


Last edited by alesx7817; 01-11-2019 at 02:59 AM.
alesx7817 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-11-2019, 02:08 AM   #2
AiZ
Just Spooling Up
 
AiZ's Avatar
 
Join Date: Apr 2016
iTrader: (0)
Location: South FL
Posts: 291
Looks like around 4000 RPM in 5th you downshift to 4th, and then the transmission goes nuts.

Are you able to log the SST temperature via EvoScan or something similar? You can even use the Torque app with a Bluetooth adapter, you just need the right PID set up.

That way you can see if the fluid is really overheating, or if the overheat message is being caused by something else.

Does it happen when you downshift from another gear, say 3rd to 2nd, or 4th to 3rd?

Check the DTC codes in the car, you'll need a MUTIII tool for it since the SST codes aren't your "normal" codes; not sure if Evoscan 2.8 can do it, but back when I was having transmission issues the codes never showed up for me via Torque, even though the Mitsu techs could read them.

I want to say as an uneducated guess that you're losing complete fluid pressure when you downshift there and the transmission has no idea how to handle it, and shifts you into first gear. Last time I got the slowdown on a track, it put the car in limp mode but I don't remember it shifting be back into first gear. It could be an issue with the mechatronic unit perhaps?
__________________
2011 WW MR -
MHI 18k / ID 1300x / Walbro 450 / WTF Tuned Flex Fuel Kit / Cobb Hard Pipes / Tial QRJ / ETS Intake / ETS Recirc Downpipe / ETS HFC / Invidial Q300 / DrivenFab Recirculated AOS
Chris Carbee Tuned on Tephra v3, making 400 horsepower to all four wheels, because that's the only place power should ever be.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AiZ is offline   Reply With Quote Quick reply to this message
Old 01-11-2019, 02:54 AM   #3
alesx7817
n00b
 
Join Date: Apr 2013
iTrader: (0)
Location: Brazil
Posts: 18
Quote:
Originally Posted by AiZ View Post
Looks like around 4000 RPM in 5th you downshift to 4th, and then the transmission goes nuts.

Are you able to log the SST temperature via EvoScan or something similar? You can even use the Torque app with a Bluetooth adapter, you just need the right PID set up.

That way you can see if the fluid is really overheating, or if the overheat message is being caused by something else.

Does it happen when you downshift from another gear, say 3rd to 2nd, or 4th to 3rd?

Check the DTC codes in the car, you'll need a MUTIII tool for it since the SST codes aren't your "normal" codes; not sure if Evoscan 2.8 can do it, but back when I was having transmission issues the codes never showed up for me via Torque, even though the Mitsu techs could read them.

I want to say as an uneducated guess that you're losing complete fluid pressure when you downshift there and the transmission has no idea how to handle it, and shifts you into first gear. Last time I got the slowdown on a track, it put the car in limp mode but I don't remember it shifting be back into first gear. It could be an issue with the mechatronic unit perhaps?
Looks like around 4000 RPM in 5th you downshift to 4th, and then the transmission goes nuts.

R:Yes, yes, the problem is more frequent when changing from 5 to 4 at 4000rm up to 4500rpm


The technician measured the temperature the 140 to 160 KM, is in the average of 102 to 108 degrees, maximum 110 (180KMH)
The overheating gave at 108 degrees

Does it happen when you downshift from another gear, say 3rd to 2nd, or 4th to 3rd?
R:
no, never, it's always 5 for 4, once it happened from 5 to 6, but the RPM was low, let's say, I should go back to 4, but I went to 6, then gave overheating

Do not generate error code, nothing appears on the computer

I forgot, mechatronic unit was replaced by a good one used, the problem remained the same


So, oddly enough, it seems that the problem happens more with low rpm

If I go back from 5 to 4, for example, at 5500rpm the problem does not happen
alesx7817 is offline   Reply With Quote Quick reply to this message
 
Old 01-11-2019, 01:37 PM   #4
AiZ
Just Spooling Up
 
AiZ's Avatar
 
Join Date: Apr 2016
iTrader: (0)
Location: South FL
Posts: 291
Quote:
Originally Posted by alesx7817 View Post
Looks like around 4000 RPM in 5th you downshift to 4th, and then the transmission goes nuts.

R:Yes, yes, the problem is more frequent when changing from 5 to 4 at 4000rm up to 4500rpm


The technician measured the temperature the 140 to 160 KM, is in the average of 102 to 108 degrees, maximum 110 (180KMH)
The overheating gave at 108 degrees

Does it happen when you downshift from another gear, say 3rd to 2nd, or 4th to 3rd?
R:
no, never, it's always 5 for 4, once it happened from 5 to 6, but the RPM was low, let's say, I should go back to 4, but I went to 6, then gave overheating

Do not generate error code, nothing appears on the computer

I forgot, mechatronic unit was replaced by a good one used, the problem remained the same


So, oddly enough, it seems that the problem happens more with low rpm

If I go back from 5 to 4, for example, at 5500rpm the problem does not happen
Do you have a way to log this yourself? Either via a computer with a Tactrix cable or bluetooth adapter with Torque or similar?

102-108 degrees C seems really high to me outside of HPDE, hard driving or really bad traffic in hot weather, especially if you have decent airflow through the SST cooler (For comparison at 140 KM/H my SST holds up around 80-85). I went into limp mode at 125C on track, 15-16 minutes into a session.

If you can log it yourself, you can check what the temperature and clutch pressure for both sides of the clutch are during the downshift when this happens. From that you'll have better data to diagnose. I don't want to make assumptions with my baby tier knowledge, but if you're running this hot and your clutch slips during downshift (which I believe it will so it can auto rev-match), maybe the temperature is rising quickly and it kicks into limp mode?

I'd hit up Kozmic Motorsports over email. I don't know if they can offer remote diagnostics help for a fee but you'll be hard pressed to find anybody with more knowledge of this gearbox around.

Edit:
https://www.evolutionm.net/forums/ev...ameters-3.html
https://www.evoxforums.com/forums/sh...ad.php?t=53524

These might help setting up Evoscan to log correctly for you.
__________________
2011 WW MR -
MHI 18k / ID 1300x / Walbro 450 / WTF Tuned Flex Fuel Kit / Cobb Hard Pipes / Tial QRJ / ETS Intake / ETS Recirc Downpipe / ETS HFC / Invidial Q300 / DrivenFab Recirculated AOS
Chris Carbee Tuned on Tephra v3, making 400 horsepower to all four wheels, because that's the only place power should ever be.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by AiZ; 01-11-2019 at 01:44 PM.
AiZ is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the EvoXForums.com - Mitsubishi Lancer Evolution X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what the 2x4 is made of.
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EVOX GTX3576R GEN2 SST YEAR 2011 440whp dj2004 Evo X Dyno 5 02-08-2019 06:41 PM
SST New Mechatronic Coding/VIN Write Issues manfredo SST 0 12-20-2018 02:21 PM
SST Specialist in Malaysia/Singapore Cocoloco SST 1 12-03-2018 02:01 PM
HELP! SST back alone 5th for 1th Andres45 SST 3 10-18-2018 11:19 PM
SST Throttle Requested Torque Base 8OhOh2 SST 0 10-06-2018 10:58 PM


All times are GMT. The time now is 04:38 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.