AEM UEGO Logging via AccessPort: Getting code p2252? - Page 3 - EvoXForums.com - Mitsubishi Lancer Evolution X Forums
EvoXForums.com - Mitsubishi Lancer Evolution X Forums
Go Back   EvoXForums.com - Mitsubishi Lancer Evolution X Forums > Evo X > Evo X Tuning > Cobb AccessPort
Home Register Forum Store Members List Calendar Auto Loans vBGarage Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance

Cobb AccessPort Subforum for discussion about AccessPort software and tuning.

Reply
 
Thread Tools Display Modes
Old 09-18-2015, 05:03 AM   #21
sbengineering
n00b
 
sbengineering's Avatar
 
Join Date: Jan 2013
iTrader: (0)
Posts: 10
Had the p2252 code. Every time I grounded to fix the offset it would pop the code after a few minutes. I have my reasons for using the Cobb so I switched out my aem for an innovate. With the innovate you're able to adjust the transfer function output. After a Little logging and comparing the Cobb to serial values I was able to match them up perfectly. Also the rear 02 wire colors are different on my 2013 then on earlier years, just an observation.
sbengineering is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-18-2015, 12:14 PM   #22
DREVOX
n00b
 
DREVOX's Avatar
 
Join Date: Sep 2015
iTrader: (0)
Location: WI
Posts: 12
On my 15 gsr, it was green instead of yellow? Is yours thr same? What color wire for the ground?
__________________
ETS INTAKE
TURBOSMART DP BOV
GS 3 PORT
MAP UICP
DEPO LICP
DEPO 4" IC
TURBO XS DP
CIRCUIT WERKS RTP
SRS CBE
COBB V3 AP
AEM WB
DEPO BOOST
DREVOX is offline   Reply With Quote Quick reply to this message
Old 09-23-2015, 12:37 AM   #23
rico05
Just Spooling Up
 
rico05's Avatar
 
Join Date: Feb 2013
iTrader: (100)
Location: Colleyville, TX
Posts: 347
Interesting. I may switch to an Innovate then. I have had luck with the serial cable, but then, I need to lug my 17" laptop with me. It may just be cheaper to grab a $150 used laptop lol
__________________
2011 PBP GSR SSS
ETS/Whiteline/MAPerformance

"When you buy an Evo, you're buying the drivetrain. You get the body and interior for free." - Matt Farah
rico05 is offline   Reply With Quote Quick reply to this message
 
Old 10-23-2015, 03:19 PM   #24
PracticalDriver
Member
 
Join Date: Sep 2015
iTrader: (0)
Posts: 75
i also have the p2252. DARN IT, CAN'T WIN. Gotta lug my flapping laptop whenever I want to log AFR I guess.
PracticalDriver is offline   Reply With Quote Quick reply to this message
Old 07-12-2017, 09:24 PM   #25
khaled_hourani
Member
 
Join Date: Apr 2017
iTrader: (0)
Posts: 37
Hey guys, anybody found a solution to this. Im having the exact same problem, what r we doing wrong? The P2252 is driving me nuts, i can tell that the front O2 sensor stops working but when removing ground everything is fine except the afr reading on the AP is 1 off.
khaled_hourani is offline   Reply With Quote Quick reply to this message
Old 07-25-2018, 08:23 PM   #26
StatusLEDs
Member
 
StatusLEDs's Avatar
 
Join Date: Nov 2017
iTrader: (0)
Posts: 52
This whole thread was a rollercoaster of emotions. Sucks there was never a fix for it.
StatusLEDs is offline   Reply With Quote Quick reply to this message
Old 12-10-2018, 07:19 AM   #27
RSJGP
n00b
 
RSJGP's Avatar
 
Join Date: Oct 2012
iTrader: (0)
Location: Sydney, Australia
Posts: 5
Forget grounding AEM at D35

AEM black and brown earth to chassis ground.
Don’t fall for bolt earths.
Earth to interior ground on passenger side floor under carpet, under fuse box.
Passenger side on Australian right hand drive cars

AP and AEM now sync perfectly.
I tried many locations and combinations before finding this config.
__________________
MY 2013 Evo X

Advan AD08R
ETS UIC Pipe (black)
HKS Legamax Premium (catback)
HKS Super Hybird filter
GS 3 Port (running 26 PSI)
Cobb AccessPort v3 (Tuned)
AEM Wideband / Failsafe
DW65c Fuel Pump
Mitsubishi OEM Rear Strut Brace
Injectors ID1000
Radium Dual Catch can kit
Tomei Expreme v2 Down Pipe
RSJGP is offline   Reply With Quote Quick reply to this message
Old 12-21-2018, 08:58 AM   #28
Xerxes
Member
 
Xerxes's Avatar
 
Join Date: Oct 2016
iTrader: (0)
Location: Canada
Posts: 36
Quote:
Originally Posted by ripnet View Post
This is the first I've heard of anyone doing this. I never had this problem back when I was young and dumb (and used Cobb) and don't have it now with EcuFlash.

Rear O2 is completely out of the car. What do your ATR options look like?

This thread is really interesting to keep up with!

But kinda off topic question, I hope you don’t mind..

What is SO bad about Cobb? I haven’t seen anyone blow up on even their OTS maps, nor have seen people have issues with the OTS maps IF they’re using the COBB PRODUCTS the maps are designed for. I’ve tried doing research and I just can’t find anything that reasons why people treat Cobb maps like death. I agree though that ProTune is 100% better and the way to go though. No doubts about that what so ever. I’m just curious about why people seem to seriously dislike the Cobb Maps.
Xerxes is offline   Reply With Quote Quick reply to this message
Old 01-14-2019, 10:47 PM   #29
Edwinrt19
Member
 
Join Date: Nov 2016
iTrader: (0)
Posts: 52
Ive Gotten This Code a Couple times I Just Clear it. seems to come on only full throttle sometimes
Edwinrt19 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the EvoXForums.com - Mitsubishi Lancer Evolution X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what the 2x4 is made of.
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AEM UEGO logging with ATR alsong2002 Cobb AccessPort 18 07-09-2015 01:51 AM
EvoScan not logging from AEM UEGO all of sudden LVSBB6 ECUFlash / OpenECU 0 08-07-2014 08:29 PM
Logging AFR w/ AEM UEGO question EvoX_MR_THiLL Evo X Tuning 16 07-28-2014 02:26 PM
[SOLVED] AEM UEGO logging through ATR. HELP!!! btack Cobb AccessPort 55 10-29-2013 04:22 PM
AEM UEGO for logging Excalibur Evo X Tuning 12 10-19-2009 11:07 PM


All times are GMT. The time now is 12:08 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.