Openport2 logging - EvoXForums.com - Mitsubishi Lancer Evolution X Forums
EvoXForums.com - Mitsubishi Lancer Evolution X Forums
Go Back   EvoXForums.com - Mitsubishi Lancer Evolution X Forums > Evo X > Evo X Tuning > ECUFlash / OpenECU
Home Register Forum Store Members List Calendar Auto Loans vBGarage Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance

ECUFlash / OpenECU Subforum for discussion about ECUFlash / OpenECU software and tuning.

Reply
 
Thread Tools Display Modes
Old 02-13-2016, 02:40 PM   #1
Lexa609
n00b
 
Join Date: Feb 2016
iTrader: (0)
Posts: 5
Openport2 logging

Write log to SD card openport2.
use logcfg.txt
How to make so that after the ignition is turned off the log continued to record in the same file ?

Now I switch the log to a new file.

I write through the translator(
Attached Files
File Type: txt logcfg.txt (7.1 KB, 38 views)
Lexa609 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-12-2016, 07:46 PM   #2
Lexa609
n00b
 
Join Date: Feb 2016
iTrader: (0)
Posts: 5
Tell me what's the problem ?

Not recorded log on SD card.

if you connect to the computer and then disable the created logcfg.out (in the attachment)

If USB is not connected then the file logcfg.weighs out empty and 0 bytes.


The log file is not written to the card.
Attached Files
File Type: zip logcfg (2).zip (6.2 KB, 15 views)
Lexa609 is offline   Reply With Quote Quick reply to this message
Old 05-12-2016, 11:58 PM   #3
razorlab
 
Join Date: Feb 2009
iTrader: (0)
Location: Bay Area, CA
Posts: 5,179
turn on debug, try to use the logging, then read the debug file
__________________
Bryan
2014 Evo GSR - E85 powered - 640whp
2018 Golf Alltrack - E35 powered


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
razorlab is offline   Reply With Quote Quick reply to this message
 
Old 05-13-2016, 04:37 AM   #4
Lexa609
n00b
 
Join Date: Feb 2016
iTrader: (0)
Posts: 5
The debug file is in the archive. logcfg.out But it is created only after reconnecting the USB. if you just connect openport in обд2 the file is created but it is empty, the weight 0 buy. on the forum tactrix can't log.
Lexa609 is offline   Reply With Quote Quick reply to this message
Old 06-01-2016, 09:31 PM   #5
Lexa609
n00b
 
Join Date: Feb 2016
iTrader: (0)
Posts: 5
Understood!

The problem was in the incorrect firmware openport2, the problem was solved by installing the new ecuflash.
Lexa609 is offline   Reply With Quote Quick reply to this message
Old 04-11-2019, 01:03 PM   #6
tricky1024
n00b
 
Join Date: Mar 2019
iTrader: (0)
Posts: 14
hi guys I have been trying to get logging to work with no guy, I have the most simple logcfg.txt created from the example and checked the EU ROM values against those in EVOScan.


When I connect the OP2 to the CAR I get no lights on it at all, yet I know the ODB2 port works as I have a BT module I also use for Torque. I have also programmed the ECU using the OP2 and USB so I am so confused to what is happening, I don't get an .out file?


Firmware on the OP2 is 1.17.4877
tricky1024 is offline   Reply With Quote Quick reply to this message
Old 04-11-2019, 05:01 PM   #7
chuche831
Member
 
chuche831's Avatar
 
Join Date: Jan 2017
iTrader: (0)
Location: Bay Area, CA
Posts: 73
Quote:
Originally Posted by tricky1024 View Post
hi guys I have been trying to get logging to work with no guy, I have the most simple logcfg.txt created from the example and checked the EU ROM values against those in EVOScan.


When I connect the OP2 to the CAR I get no lights on it at all, yet I know the ODB2 port works as I have a BT module I also use for Torque. I have also programmed the ECU using the OP2 and USB so I am so confused to what is happening, I don't get an .out file?


Firmware on the OP2 is 1.17.4877
If youre not getting lights when connecting to OBD and youre certain your obd is fine then possibly the pins on your OP2 are damaged, assuming the OP2 works when connecting it to the laptop etc.
chuche831 is offline   Reply With Quote Quick reply to this message
Old 04-15-2019, 01:06 PM   #8
tricky1024
n00b
 
Join Date: Mar 2019
iTrader: (0)
Posts: 14
so turns out its a fake OP2.! bloody Chinese, but on a side not i have found the issue with the circuit and fixed it. works now.

i will place a link to the youtube fix once its edited.
tricky1024 is offline   Reply With Quote Quick reply to this message
Old 04-16-2019, 09:52 AM   #9
tricky1024
n00b
 
Join Date: Mar 2019
iTrader: (0)
Posts: 14
In the event that anyone is actually interested in what we did to fix the clone here is a link: https://youtu.be/N4XJSuh10Xs

Obviously i dont support buying clone devices and would strongly advise only buying a genuine item direct from the supplier https://www.tactrix.com/
tricky1024 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the EvoXForums.com - Mitsubishi Lancer Evolution X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what the 2x4 is made of.
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HowTo: Logging Wideband AFR via Rear O2 ECU ADC Input (Logging AFR without serial) xPRimNT Evo X Tuning 395 10-11-2018 11:41 PM
HKS filter, Blox shift knob, SRPracing pedal, OpenPort2.0, stocki injectors felixfeng Completed Transactions 10 12-14-2011 03:06 AM
Logging Help Mazzab ECUFlash / OpenECU 1 11-16-2011 04:53 AM
Logging with lc-1 FFRGTM ECUFlash / OpenECU 7 11-06-2010 04:17 AM
How To: Logging Wideband AFR via Rear O2 ECU ADC Input (Logging AFR without serial) TRUSTcompany9000 Evo X How-To 0 09-04-2009 05:58 PM


All times are GMT. The time now is 07:20 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.