Mivec exhaust cam problem - Page 3 - EvoXForums.com - Mitsubishi Lancer Evolution X Forums
EvoXForums.com - Mitsubishi Lancer Evolution X Forums
Go Back   EvoXForums.com - Mitsubishi Lancer Evolution X Forums > Evo X > Evo X Engine (4B11T)
Home Register Forum Store Members List Calendar Auto Loans vBGarage Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance

Evo X Engine (4B11T) Discussion for engine systems that are unique to the Evo X. IF THE TOPIC IS COMMON WITH OTHER LANCERS, PLEASE POST IT IN: '08+ Lancer Common.

Reply
 
Thread Tools Display Modes
Old 08-07-2013, 05:37 AM   #21
Poondoggs
Just Spooling Up
 
Poondoggs's Avatar
 
Join Date: Dec 2007
iTrader: (0)
Posts: 449
Did you guys get any CELs? Like P0014?
Poondoggs is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-07-2013, 06:38 AM   #22
Hiboost
Forum Lackey
 
Hiboost's Avatar
 
Join Date: Jun 2009
iTrader: (100)
Location: Rochester, NY
Posts: 2,132
I had P0016 and P0014, probably was something clogging up the MIVEC filter or causing issues for the oil feeder valves. I'll know for sure if I'm good after cleaning and oil change and will report back when certain.
__________________
Chris Wirth
Build:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2011 Octane Blue Evo X MR
Best 1/4 Mile ET & Speed: 11.677 @ 119.06
STM Mustang Dyno: 390 whp / 360 wtq

2017 Global Time Attack - Limited AWD Class
2nd - Road Atlanta

2017 CSCS Time Attack - Street AWD Class
1st - Mosport DDT 1:38.391 (Record)
1st - TMP 1:17.644 (Record)
1st - TMP Reverse 1:23.944 (Record)
1st - Shannonville 1:59.748 (Record)
Hiboost is offline   Reply With Quote Quick reply to this message
Old 08-07-2013, 06:50 AM   #23
WICKED_WHITE_EVO_X
Member
 
WICKED_WHITE_EVO_X's Avatar
 
Join Date: Jun 2011
iTrader: (0)
Location: Cen*Cal
Posts: 73
It could be timing chain stretch


Sent from AutoGuide.com Free App
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

WIKKED X
WICKED_WHITE_EVO_X is offline   Reply With Quote Quick reply to this message
 
Old 08-07-2013, 01:10 PM   #24
Hiboost
Forum Lackey
 
Hiboost's Avatar
 
Join Date: Jun 2009
iTrader: (100)
Location: Rochester, NY
Posts: 2,132
The STM tech said the chain was fine and within spec but it could be the issue for others.
__________________
Chris Wirth
Build:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2011 Octane Blue Evo X MR
Best 1/4 Mile ET & Speed: 11.677 @ 119.06
STM Mustang Dyno: 390 whp / 360 wtq

2017 Global Time Attack - Limited AWD Class
2nd - Road Atlanta

2017 CSCS Time Attack - Street AWD Class
1st - Mosport DDT 1:38.391 (Record)
1st - TMP 1:17.644 (Record)
1st - TMP Reverse 1:23.944 (Record)
1st - Shannonville 1:59.748 (Record)
Hiboost is offline   Reply With Quote Quick reply to this message
Old 08-07-2013, 02:53 PM   #25
Poondoggs
Just Spooling Up
 
Poondoggs's Avatar
 
Join Date: Dec 2007
iTrader: (0)
Posts: 449
I had a new timing chain installed, but my tuner had access to the MUT tool so they were able to reteach the new timing chain. You need the MUT tool to do so.
Poondoggs is offline   Reply With Quote Quick reply to this message
Old 01-13-2014, 03:35 PM   #26
evo_q8
Member
 
Join Date: Jul 2009
iTrader: (100)
Location: Planet Earth
Posts: 72
Any updates on this?
evo_q8 is offline   Reply With Quote Quick reply to this message
Old 09-25-2015, 06:32 AM   #27
IGX
Member
 
Join Date: Apr 2014
iTrader: (0)
Posts: 92
I'm having the same problem now after replacing the timing chain. Any idea what is the fix for this?

Ex and In Mivec Target and Actual were always on the dot before the timing chain replacement.
IGX is offline   Reply With Quote Quick reply to this message
Old 09-25-2015, 02:14 PM   #28
Hiboost
Forum Lackey
 
Hiboost's Avatar
 
Join Date: Jun 2009
iTrader: (100)
Location: Rochester, NY
Posts: 2,132
For the summer months running Royal Purple 10w40 I haven't seen it come back for 4 months now so at least for me it was operating temperature related. The most common time for it to throw a code seemed to be at cold startup below 30-40*F from what I remember but it wasn't always consistent since it usually starts as a pending code. If temps warmed up during the next few startups it would drop off the list but if they were a cold start below 30-40*F it would end up triggering a CEL.
__________________
Chris Wirth
Build:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2011 Octane Blue Evo X MR
Best 1/4 Mile ET & Speed: 11.677 @ 119.06
STM Mustang Dyno: 390 whp / 360 wtq

2017 Global Time Attack - Limited AWD Class
2nd - Road Atlanta

2017 CSCS Time Attack - Street AWD Class
1st - Mosport DDT 1:38.391 (Record)
1st - TMP 1:17.644 (Record)
1st - TMP Reverse 1:23.944 (Record)
1st - Shannonville 1:59.748 (Record)
Hiboost is offline   Reply With Quote Quick reply to this message
Old 09-25-2015, 11:08 PM   #29
IGX
Member
 
Join Date: Apr 2014
iTrader: (0)
Posts: 92
Thanks. My In and Ex Actual and Target are now just 0.5 to 1 +/- variance. The problem seem to have went away after starting the car 3 times.
IGX is offline   Reply With Quote Quick reply to this message
Old 05-22-2019, 09:45 PM   #30
hbagumyan
Member
 
Join Date: Mar 2016
iTrader: (0)
Posts: 63
Did anyone figure out this issue. I am having the same problem and can't get the car to run normally.
hbagumyan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the EvoXForums.com - Mitsubishi Lancer Evolution X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what the 2x4 is made of.
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mivec exhaust cam issue jonvr4 Evo X Engine (4B11T) 16 09-28-2015 02:48 AM
wtb: both mivec solonoids,cam gears and both cam sensors. tsi20gawd Completed Transactions 2 08-05-2011 10:26 PM
Exhaust Side Cam bearings No GooD Names Evo X Engine (4B11T) 3 01-11-2011 11:46 AM
PO171 is triggered by exhaust problem, right bradze Evo X Engine (4B11T) 39 12-04-2010 11:08 PM
problem after cb exhaust FatalCloud Evo X Performance 14 06-04-2010 06:25 PM


All times are GMT. The time now is 01:24 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.