Clunk/Popping noise on start up - EvoXForums.com - Mitsubishi Lancer Evolution X Forums
EvoXForums.com - Mitsubishi Lancer Evolution X Forums
Go Back   EvoXForums.com - Mitsubishi Lancer Evolution X Forums > Evo X > Evo X Transmission & S-AWC System
Home Register Forum Store Members List Calendar Auto Loans vBGarage Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance

Evo X Transmission & S-AWC System Discussion for transmission, axle, driveshaft, and related systems that are unique to the Evo X. IF THE TOPIC IS COMMON WITH OTHER LANCERS, PLEASE POST IT IN: '08+ Lancer Common.

Reply
 
Thread Tools Display Modes
Old 07-28-2010, 11:54 PM   #1
bwagner31
Just Spooling Up
 
bwagner31's Avatar
 
Join Date: Oct 2008
iTrader: (0)
Posts: 210
Clunk/Popping noise on start up

I searched high and low to see if anyone else had any similar issues and couldn't really find much. I am not talking about the noise that many hear when the car is put in reverse and begin backing out of driveway.

I had my car tuned yesterday at DG Motors on pump 93 and e85. Since leaving there, when i start my car i hear a quick clunking/popping noise coming from under the center console. This occurs for a split second right when the car cranks over. Sounds somewhat similar to the driveline clunk at high rpm shifts but seems to occur a little more toward the front of the car near the transmission. It is usually 2-3 clunks, and almost sounds like something is knocking on metal. I don't know if this is something i should be worried about, or if anyone might be able to help diagnose what is causing it.

Also, I can not tell definitely. But it seems like every now and then on downshifts it will also make the clunking noise when the clutch just starts to re-engage. Just a little harder to tell since the exhaust drones out the noise.

Hope someone might be able to lend some knowledge.
__________________
Octane Blue Evo X
AMS Intake, AMS TestPipe, Ams Dual Exhaust, ATP Intercooler, Ultimate Racing UICP, Xtremeboost 02/DP, Grimmspeed EBCS, DW 1000cc Injectors, Walbro 255, Blaqops Single Pump Kit, Tephra XMOD Map switching, AEM Wideband, Prosport Boost gauge, DG Motors Tuned
Pump Gas: 310whp, 320wtq.
E85: 363whp, 370wtq
bwagner31 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-29-2010, 02:23 AM   #2
bwagner31
Just Spooling Up
 
bwagner31's Avatar
 
Join Date: Oct 2008
iTrader: (0)
Posts: 210
no one has any ideas? Im nervous driving the car, not knowing what the issue is.
__________________
Octane Blue Evo X
AMS Intake, AMS TestPipe, Ams Dual Exhaust, ATP Intercooler, Ultimate Racing UICP, Xtremeboost 02/DP, Grimmspeed EBCS, DW 1000cc Injectors, Walbro 255, Blaqops Single Pump Kit, Tephra XMOD Map switching, AEM Wideband, Prosport Boost gauge, DG Motors Tuned
Pump Gas: 310whp, 320wtq.
E85: 363whp, 370wtq
bwagner31 is offline   Reply With Quote Quick reply to this message
Old 07-29-2010, 03:08 AM   #3
tos
n00b
 
Join Date: Nov 2009
iTrader: (0)
Posts: 7
Yours a SST or manual? Mine is a SST and on firing up, it clunks like you mention. Feels like a sequence the car goes through whenever it fires up.
tos is offline   Reply With Quote Quick reply to this message
 
Old 07-29-2010, 03:27 AM   #4
bwagner31
Just Spooling Up
 
bwagner31's Avatar
 
Join Date: Oct 2008
iTrader: (0)
Posts: 210
GSR. mine never did it until yesterday.
__________________
Octane Blue Evo X
AMS Intake, AMS TestPipe, Ams Dual Exhaust, ATP Intercooler, Ultimate Racing UICP, Xtremeboost 02/DP, Grimmspeed EBCS, DW 1000cc Injectors, Walbro 255, Blaqops Single Pump Kit, Tephra XMOD Map switching, AEM Wideband, Prosport Boost gauge, DG Motors Tuned
Pump Gas: 310whp, 320wtq.
E85: 363whp, 370wtq
bwagner31 is offline   Reply With Quote Quick reply to this message
Old 07-29-2010, 03:56 AM   #5
charon2123
Just Spooling Up
 
Join Date: Jan 2010
iTrader: (100)
Posts: 289
Did they install anything? Perhaps somehing is loose, or maybe they dropped something in your undertray. If you have the capability, you should check underneath and make sure nothing is touching where it isn't supposed to.
charon2123 is offline   Reply With Quote Quick reply to this message
Old 07-29-2010, 04:06 AM   #6
bwagner31
Just Spooling Up
 
bwagner31's Avatar
 
Join Date: Oct 2008
iTrader: (0)
Posts: 210
they installed injectors, fuel pump, and blaqops fuel system. If there was something in the undertray, i would think that i would hear it while driving as well, not just start up.
__________________
Octane Blue Evo X
AMS Intake, AMS TestPipe, Ams Dual Exhaust, ATP Intercooler, Ultimate Racing UICP, Xtremeboost 02/DP, Grimmspeed EBCS, DW 1000cc Injectors, Walbro 255, Blaqops Single Pump Kit, Tephra XMOD Map switching, AEM Wideband, Prosport Boost gauge, DG Motors Tuned
Pump Gas: 310whp, 320wtq.
E85: 363whp, 370wtq
bwagner31 is offline   Reply With Quote Quick reply to this message
Old 07-29-2010, 03:22 PM   #7
charon2123
Just Spooling Up
 
Join Date: Jan 2010
iTrader: (100)
Posts: 289
You would be surprised what you hear when the car is stationary versus when you are driving and the exhaust is going full bore. However, with the install of the fuel stuff, I cannot see why there would be a clunk; still, have a look underneath in the area you think things are touching. Otherwise, you could bring it back to DG to have them check it out.
charon2123 is offline   Reply With Quote Quick reply to this message
Old 07-29-2010, 03:54 PM   #8
bwagner31
Just Spooling Up
 
bwagner31's Avatar
 
Join Date: Oct 2008
iTrader: (0)
Posts: 210
Unfortunately DG is a 3 hour drive from me... After driving this morning, I can hear the noise at loiw speeds when going over bumps etc. This makes me think it may just be something loose, making contact on something. Any ideas? It seems to be occuring more frequently
__________________
Octane Blue Evo X
AMS Intake, AMS TestPipe, Ams Dual Exhaust, ATP Intercooler, Ultimate Racing UICP, Xtremeboost 02/DP, Grimmspeed EBCS, DW 1000cc Injectors, Walbro 255, Blaqops Single Pump Kit, Tephra XMOD Map switching, AEM Wideband, Prosport Boost gauge, DG Motors Tuned
Pump Gas: 310whp, 320wtq.
E85: 363whp, 370wtq
bwagner31 is offline   Reply With Quote Quick reply to this message
Old 07-29-2010, 04:19 PM   #9
mlomker
Resting in Peace
 
mlomker's Avatar
 
Join Date: Aug 2009
iTrader: (0)
Location: Saint Paul, MN
Posts: 7,218
I'd get under it and poke around. Hard to say with these things. Could be a loose exhaust joint...could be a lot of things.

When you said it seemed to come from the center console, my first thought was the clutch. When my six puck was new I'd hear some weird sounds that seemed to come from there...they went away.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mlomker is offline   Reply With Quote Quick reply to this message
Old 07-29-2010, 04:56 PM   #10
SiliconTek
Forum Addict
 
SiliconTek's Avatar
 
Join Date: May 2009
iTrader: (100)
Location: Autocrossing Somewhere
Posts: 8,771
It may just be coincidence. I had the same sound coming from my car after installing my downpipe.

Here was the culprit...



This spot is directly in front of your shifter like under the console near the firewall. It would also make the noise when I shut off the car. On startup it was a "clunk clunk clunk" sound. It would also make a clunk sound when going over bumps.
__________________
2008 Evo X GSR
Self-Tuned
360hp/372tq

Quote:
Originally Posted by Eleanor Roosevelt, 1936
America is all about speed. Hot, nasty, badass speed.

Last edited by SiliconTek; 07-29-2010 at 04:58 PM.
SiliconTek is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the EvoXForums.com - Mitsubishi Lancer Evolution X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what the 2x4 is made of.
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clunk noise coming from shock tower when turning and wondering all over the road... Freebs Evo X General 13 07-25-2011 02:01 AM
Popping noise/Perrin Sway bar/ swift springs Mrblue107 Evo X Wheels, Suspension & Brakes 19 03-23-2010 01:37 PM
"Clunk" noise when shifting from 2-1 JSinding Evo X Transmission & S-AWC System 2 03-11-2010 12:03 PM
backfire/popping Ray Knight Evo X General 20 06-02-2009 03:02 PM
Weird sound "clunk clunk" lvlingta Evo X General 8 10-25-2008 04:22 PM


All times are GMT. The time now is 09:45 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.