Unable to read vacuum or boost with AEM 35-8460 - EvoXForums.com - Mitsubishi Lancer Evolution X Forums
EvoXForums.com - Mitsubishi Lancer Evolution X Forums
Go Back   EvoXForums.com - Mitsubishi Lancer Evolution X Forums > Evo X > Evo X Turbo
Home Register Forum Store Members List Calendar Auto Loans vBGarage Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance

Evo X Turbo Discussion for turbo systems that are unique to the Evo X. IF THE TOPIC IS COMMON WITH OTHER LANCERS, PLEASE POST IT IN: '08+ Lancer Common.

Reply
 
Thread Tools Display Modes
Old 10-07-2018, 09:34 PM   #1
evo_of_anu
Member
 
Join Date: Oct 2018
iTrader: (0)
Location: FL
Posts: 36
Unable to read vacuum or boost with AEM 35-8460

Hello,

Currently I am experiencing an issue with my '14 GSR with a Precision 6266 turbo. I have an AEM 35-8460 boost gauge that only reads 0, whether I am idling or actually hitting boost. The gauge is running from the dash, into a T clamp with one end that goes into a Grimmspeed boost controller and the other into the BOV. I've checked the lines into the turbo and everything seems to be secure and the gauge is receiving normal power.

Any idea what might be going on?

Thanks in advance!
evo_of_anu is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-07-2018, 11:40 PM   #2
AiZ
Just Spooling Up
 
AiZ's Avatar
 
Join Date: Apr 2016
iTrader: (0)
Location: South FL
Posts: 291
Wait, your EBCS port connects to your BOV/DV directly? Am I getting this right?


EBCS === BOV
||
Sensor


To the best of my knowledge your EBCS shouldn't be connected to your BOV directly. One port is for the wastegate, one for the UICP vacuum source and the third port for the intake (optional). Don't remember which is which.



Maybe that's your problem there?
__________________
2011 WW MR -
MHI 18k / ID 1300x / Walbro 450 / WTF Tuned Flex Fuel Kit / Cobb Hard Pipes / Tial QRJ / ETS Intake / ETS Recirc Downpipe / ETS HFC / Invidial Q300 / DrivenFab Recirculated AOS
Chris Carbee Tuned on Tephra v3, making 400 horsepower to all four wheels, because that's the only place power should ever be.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AiZ is offline   Reply With Quote Quick reply to this message
Old 10-08-2018, 01:33 AM   #3
evo_of_anu
Member
 
Join Date: Oct 2018
iTrader: (0)
Location: FL
Posts: 36
Hey, thanks for the advice.

I believe so. I'll try to explain this the best I can as I did not install it this way. The gauge runs from the dash into the engine bay, then there is a T, one of those lines runs directly into the BOV and the other into the solenoid.

I don't recall seeing any other lines going from the wastegate to the gauge but there could be from the solenoid. I will have to verify this. However, I did think that it was weird that I wasn't able to locate a boost pressure sensor that was connected to the gauge.... hmm...

I also have a Turbosmart wastegate, not sure what the spring is rated for

Last edited by evo_of_anu; 10-08-2018 at 01:33 AM. Reason: wastegate!
evo_of_anu is offline   Reply With Quote Quick reply to this message
 
Old 10-08-2018, 04:36 PM   #4
AiZ
Just Spooling Up
 
AiZ's Avatar
 
Join Date: Apr 2016
iTrader: (0)
Location: South FL
Posts: 291
Ok, I'm not sure if the boost sources change when you have an EFR kit since you said you're running a 6266 turbo, but at least in a stock/stock frame turbo, no lines in the EBCS connect to your BOV directly.

https://www.evolutionm.net/forums/ev...olenoid-2.html

The BOV line comes from the intake manifold.

Check that thread.

You'll have to figure out where the AEM boost sensor is and trace the line back. Is the vacuum line running through the firewall into the car? Make sure it's not pinched. My boost sensor is in the engine bay and it's only the wiring that goes through the firewall into the gauge. IMO the best and easiest place to tap a boost gauge is the Intake Mani <> BOV reference vacuum line, that's where mine is.

Who installed the turbo kit and other mods? Did you buy the car already like this?
__________________
2011 WW MR -
MHI 18k / ID 1300x / Walbro 450 / WTF Tuned Flex Fuel Kit / Cobb Hard Pipes / Tial QRJ / ETS Intake / ETS Recirc Downpipe / ETS HFC / Invidial Q300 / DrivenFab Recirculated AOS
Chris Carbee Tuned on Tephra v3, making 400 horsepower to all four wheels, because that's the only place power should ever be.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AiZ is offline   Reply With Quote Quick reply to this message
Old 10-09-2018, 11:34 AM   #5
evo_of_anu
Member
 
Join Date: Oct 2018
iTrader: (0)
Location: FL
Posts: 36
I bought the car with this configuration. Only the wiring is run through the firewall. I feel like I am missing a sensor... I will grab some pictures tonight for reference to better illustrate what I am trying to convey through text
evo_of_anu is offline   Reply With Quote Quick reply to this message
Old 10-09-2018, 04:25 PM   #6
AiZ
Just Spooling Up
 
AiZ's Avatar
 
Join Date: Apr 2016
iTrader: (0)
Location: South FL
Posts: 291
Ok, but you still need to figure out where that third line in your Tee is going into. If there's nothing at the end of it then you have a vacuum/boost leak.
__________________
2011 WW MR -
MHI 18k / ID 1300x / Walbro 450 / WTF Tuned Flex Fuel Kit / Cobb Hard Pipes / Tial QRJ / ETS Intake / ETS Recirc Downpipe / ETS HFC / Invidial Q300 / DrivenFab Recirculated AOS
Chris Carbee Tuned on Tephra v3, making 400 horsepower to all four wheels, because that's the only place power should ever be.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AiZ is offline   Reply With Quote Quick reply to this message
Old 10-10-2018, 12:53 PM   #7
evo_of_anu
Member
 
Join Date: Oct 2018
iTrader: (0)
Location: FL
Posts: 36
I've attached some photos to better illustrate what's going on.

From left to right, the wiring is from the gauge, then into the BOV, other end is going into the EBCM and feeds into the turbo.
Attached Thumbnails
Click image for larger version

Name:	Resized_20181009_191451_1028.jpg
Views:	41
Size:	102.6 KB
ID:	279026   Click image for larger version

Name:	Resized_20181009_191509_9882.jpg
Views:	42
Size:	72.7 KB
ID:	279028   Click image for larger version

Name:	Resized_20181009_191530_5762.jpg
Views:	40
Size:	78.5 KB
ID:	279030   Click image for larger version

Name:	Resized_20181009_191558_3557.jpg
Views:	38
Size:	104.2 KB
ID:	279032   Click image for larger version

Name:	Resized_20181009_191622_2493.jpg
Views:	39
Size:	100.9 KB
ID:	279034  

evo_of_anu is offline   Reply With Quote Quick reply to this message
Old 10-11-2018, 12:37 AM   #8
AiZ
Just Spooling Up
 
AiZ's Avatar
 
Join Date: Apr 2016
iTrader: (0)
Location: South FL
Posts: 291
That second picture, where are those vacuum lines coming from? You have an open barb there. That's not good news.



Trace the lines off the EBCS and make sure they go where they're supposed to - one to turbo wastegate, one to compressor outlet, and top/center one to intake or VTA.



Like I said I don't know if EFR kits use different vacuum routing, so hard for me to give much input. I haven't seen a BOV hooked up directly to the EBCS though.



Then find out which of those lines have the tee and trace the teed
__________________
2011 WW MR -
MHI 18k / ID 1300x / Walbro 450 / WTF Tuned Flex Fuel Kit / Cobb Hard Pipes / Tial QRJ / ETS Intake / ETS Recirc Downpipe / ETS HFC / Invidial Q300 / DrivenFab Recirculated AOS
Chris Carbee Tuned on Tephra v3, making 400 horsepower to all four wheels, because that's the only place power should ever be.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AiZ is offline   Reply With Quote Quick reply to this message
Old 10-11-2018, 06:48 PM   #9
CanEvo2012
Forum Addict
 
CanEvo2012's Avatar
 
Join Date: Sep 2012
iTrader: (100)
Location: Vancouver, BC
Posts: 6,346
What the heck? EBCS connect to BOV? WHY!?

UICP => EBCS => WASTEGATE is usually a correct combination
INTAKE MANIFOLD => BOV is another line

My boost gauge is T-eed in the Manifold to BOV line.
__________________
Mods:
GS 3-port | Cone Filter | AMS Hi-Flow Cat | T1R 76 Sparrow Catback | DEPO UICP | Synapse DV

eTune by Chet Rickerman, the best mod really.

2012 PB GSR - 340 AWHP/338 TQ on a good day.
CanEvo2012 is offline   Reply With Quote Quick reply to this message
Old 10-11-2018, 08:17 PM   #10
evo_of_anu
Member
 
Join Date: Oct 2018
iTrader: (0)
Location: FL
Posts: 36
Thank you both for the insight. I bought it like this, so I wish I could say that I knew what their reasoning was for doing that, but I don't know

I will toy around the configuration, but at least I know now that the BOV should never be directly connected to the EBCS.

Gonna end up just re-wiring and running the vacuum lines properly.

Thanks!
evo_of_anu is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
aem 35-8460, gauge not reading, turbo

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the EvoXForums.com - Mitsubishi Lancer Evolution X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what the 2x4 is made of.
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aem gauge vacuum and ecu vacuum PredatorV2 Evo X General 2 09-21-2018 11:02 AM
Unable to read DTCs quicksilver7 ECUFlash / OpenECU 5 08-25-2013 03:09 PM
Unable to reach target boost in lower gears ChipperEvo Cobb AccessPort 4 07-23-2012 01:01 AM
Trouble Shooting Help (AEM analog AFR 35-8460)) ZeroCooll21 Evo X General 3 09-29-2011 11:48 AM
I install AEM tru boost only for read boost but read 10psi what is wrong ? yucel Evo X Turbo 4 09-12-2009 06:03 AM


All times are GMT. The time now is 03:47 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.