Track day videos and AYC problem? - EvoXForums.com - Mitsubishi Lancer Evolution X Forums
EvoXForums.com - Mitsubishi Lancer Evolution X Forums
Go Back   EvoXForums.com - Mitsubishi Lancer Evolution X Forums > Racing > Track
Home Register Forum Store Members List Calendar Auto Loans vBGarage Photo Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance

Track Discussion for track driving techniques, events and results.

Reply
 
Thread Tools Display Modes
Old 11-29-2010, 09:34 PM   #1
Demi
Forum Lackey
 
Demi's Avatar
 
Join Date: Feb 2010
iTrader: (100)
Location: Hahira GA
Posts: 3,356
Red face Track day videos and AYC problem?

Okay here are the videos of my next to last session of the day, and the ensuing problem or hiccup or whatever you would call it. The pictures are in https://www.evoxforums.com/forums/showthread.php?t=41831
but I figured with the AYC issue i would start a new thread and see if anybody else has had this.

Pay no attention to me and my passenger bitching in the video, they combined 1 & 2 so people were forgetting to point people around all day, so i was frustrated. In the second video right into turn 9 I got what felt like a sudden power loss accompanied by machine gun backfire. It jumped right back and then into turn 1 I heard what sounded like a loud backfire and the AYC system requires service light came on (around 8:05), but I could download no codes from my ap and cycling the ignition it went away. I didnt feel any difference in the car. Just a fluke? I digress.


Its hard to get a read on the speed from the video but through the NASCAR turn was about 95ish and hitting the finish line about 115. Too much fun.
Demi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-29-2010, 09:37 PM   #2
mlomker
Resting in Peace
 
mlomker's Avatar
 
Join Date: Aug 2009
iTrader: (0)
Location: Saint Paul, MN
Posts: 7,218
Are you sure the AYC light issue isn't the 30psi overboost? If you've disabled that in your ROM then obviously it isn't.

I can't watch the video until I get home but power loss in a turn is a classic sign of fuel starvation. If you don't have a surge tank then you will experience it from time to time. Usually it'll happen right as you open up the throttle to accelerate after the apex.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by mlomker; 11-29-2010 at 09:44 PM.
mlomker is offline   Reply With Quote Quick reply to this message
Old 11-29-2010, 09:43 PM   #3
Demi
Forum Lackey
 
Demi's Avatar
 
Join Date: Feb 2010
iTrader: (100)
Location: Hahira GA
Posts: 3,356
Quote:
Originally Posted by mlomker View Post
Are you sure the AYC light issue isn't the 30psi overboost? If you've disabled that in your ROM then obviously it isn't.

I can't watch the video until I get home but power loss in a turn is a classic sign of fuel starvation. If you don't have a surge tank then you will experience it from time to time. Usually it'll happen right as your open up the throttle to accelerate, half-way through the turn.
God i hope it isnt over boosting, but I dont have a boost gauge, and have been watching through the ap from time to time. Who knows with how hot the car gets during that sorta stuff. Could be. I was pretty low on fuel during that run.....add surge tank to the list of stuff to buy.
Demi is offline   Reply With Quote Quick reply to this message
 
Old 11-29-2010, 09:52 PM   #4
mlomker
Resting in Peace
 
mlomker's Avatar
 
Join Date: Aug 2009
iTrader: (0)
Location: Saint Paul, MN
Posts: 7,218
Quote:
Originally Posted by Demi View Post
God i hope it isnt over boosting
There's a whole thread on that error message, if this is what you saw:

https://www.evoxforums.com/forums/sho...5&postcount=46
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mlomker is offline   Reply With Quote Quick reply to this message
Old 11-29-2010, 10:11 PM   #5
Demi
Forum Lackey
 
Demi's Avatar
 
Join Date: Feb 2010
iTrader: (100)
Location: Hahira GA
Posts: 3,356
Quote:
Originally Posted by mlomker View Post
There's a whole thread on that error message, if this is what you saw:

https://www.evoxforums.com/forums/sho...5&postcount=46
Not sure, i have a 2010 so the screen is a bit different. It literally said "AYC System requires servicing."
Demi is offline   Reply With Quote Quick reply to this message
Old 11-29-2010, 10:12 PM   #6
Pushn'lbs
Forum Lackey
 
Pushn'lbs's Avatar
 
Join Date: Aug 2010
iTrader: (100)
Location: Disney World
Posts: 1,550
^ yeah you hit over 28.5 psi. Its normal.
Pushn'lbs is offline   Reply With Quote Quick reply to this message
Old 11-29-2010, 10:44 PM   #7
Demi
Forum Lackey
 
Demi's Avatar
 
Join Date: Feb 2010
iTrader: (100)
Location: Hahira GA
Posts: 3,356
Quote:
Originally Posted by Pushn'lbs View Post
^ yeah you hit over 28.5 psi. Its normal.
Word, so that noise was a backfire?
Demi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the EvoXForums.com - Mitsubishi Lancer Evolution X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what the 2x4 is made of.
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
First Track Day! cavasotti Evo X General 30 07-27-2010 03:51 AM
Help with rear diff / AYC problem thegame S-AWC System 6 01-25-2010 05:03 PM
First track day, what do I need. linjy2 Track 6 12-04-2009 03:36 PM
Problem on AYC and ACD oil jinzhe3953 Evo X Transmission & S-AWC System 1 09-16-2009 02:10 AM
My first track day boy36 Evo X General 10 03-17-2009 07:12 PM


All times are GMT. The time now is 03:51 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.