Mitsubishi Lancer Evolution Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
360 Posts
Discussion Starter #1
I have an UR turboback exhaust that has been properely tuned and installed. I get 2 P0137 codes (02 sensor low voltage) that come up regularly. I turn them off using an OBDII code scanner but im getting really sick and tired of these codes. I wanted to know if anyone else is getting these same codes. The car has been tuned by Sean Ivey so I know that the tune is not the problem. The test pipe i have has a mechanical fix so i just dont understand what could be going wrong. Any help would be highly appreciated. Thanks.
 

·
Registered
Joined
·
10,008 Posts

·
Registered
Joined
·
586 Posts
i had the same codes for like six months on and off all the time. It was the tune in my case. I went through two maf sensors thinking they were bad but it wasn't the sensors. It was the tune. Not naming names so dont ask. It wasn't your guy though. I got flashed back to stock, got a full refund, and then had it tuned by tuning technologies with a set of cosworth cams and it hauls ass now without one single code ever since. Talk to your tuner .
 

·
Registered
Joined
·
8,999 Posts
Thats the beauty of having the AP, if something isn't right with a custom tune you can switch back to stock in seconds to see. Plus I have never known a Cobb tuner to have any cars leave with issues.
 

·
Vendor
Joined
·
292 Posts
Maybe you could call us?

Sean
 

·
Registered
Joined
·
13,446 Posts
Thats the beauty of having the AP, if something isn't right with a custom tune you can switch back to stock in seconds to see. Plus I have never known a Cobb tuner to have any cars leave with issues.
i just had this P0137, i thought Cobb disable this rear o2 sensor codes.
 
1 - 7 of 7 Posts
Top