Mitsubishi Lancer Evolution Forum banner
1 - 20 of 22 Posts

·
aka mrubino83
Joined
·
4,161 Posts
Discussion Starter · #1 ·
My Car recently started throwing a handful of ACD codes for no apparent reason...

Codes are:
C102B-RR Wheel speed sensor system (faulty circuit)
C1035-RR Wheel speed sensor system (characteristics abnormality)
C1078-Tire turning malfunction
U1427-Wheel speed sensor data error

Now obviously it would seem that the right rear wheel speed sensor is bad, but I swapped in for a new one today, and the same codes still appeared. So now Im stumped.

What else could cause this?

For reference here is the manual transmission service guide from Mitsu
http://www.evoscan.com/manuals/EvoX/10_GS41EVO_MMNA_SM/GR00005100-22A.pdf

Please help.
 

·
aka mrubino83
Joined
·
4,161 Posts
Discussion Starter · #2 ·
If its not the WSS it looks like it could be the CAN bus lines.

Has anyone ever had these go out? Anyone know what could potentially cause them to got out?
 

·
Registered
Joined
·
22,717 Posts
Not to scare you, but when I popped an ACD code, I blew a hole in my rear diff lol. Have you ever checked that oil in there?
 

·
aka mrubino83
Joined
·
4,161 Posts
Discussion Starter · #5 ·
just because you would think the code is referring to the right rear doesn't mean it actually is. should go through and check each wheel speed sensor
Will do this today. This shit worries me because there are plenty of threads with people having the same issues, but I Havnt seen a definitive answer or resolution in any of them.
 

·
Registered
Joined
·
22,717 Posts
Will check. How much did a new rear diff set you back?
The dealer wanted 4400 lol. But you can pick one up for ~1400 or so. But I had a hole in mine so that's what made it so much more. If you just have to fix parts it would be cheaper. I sent mine to jacks for a full rebuild.
 

·
Registered
Joined
·
666 Posts
The dealer wanted 4400 lol. But you can pick one up for ~1400 or so. But I had a hole in mine so that's what made it so much more. If you just have to fix parts it would be cheaper. I sent mine to jacks for a full rebuild.
What haven't you done with your car....holy shit man!
 

·
Registered
Joined
·
22,717 Posts
What haven't you done with your car....holy shit man!
Interior lol. My car is still in the beginning stages m friend. Check out some of the other builds. A LOT more Xs out there built up to the max
Figured out the problem. It was a bad wheel speed sensor. New sensor is in and all codes are gone.
Glad it's nothing spendy dude.
 

·
Registered
Joined
·
666 Posts
Interior lol. My car is still in the beginning stages m friend. Check out some of the other builds. A LOT more Xs out there built up to the max

I need to get to mount home. Apparently load toads get paid more than everywhere else lol
 

·
Registered
Joined
·
863 Posts
I would have sold you the rear diff I got in my garage for $500. Was working when donor car hit tree.
 

·
Registered
Joined
·
3,356 Posts

·
aka mrubino83
Joined
·
4,161 Posts
Discussion Starter · #19 ·
You can swap sensors with someone to see if it fixes the problem. Or, test the Sensor resistance values with a DMM and compare for differences. Use the codes its throwing and look them up in the service manual to point you in the right direction.
 

·
Registered
Joined
·
3,356 Posts
You can swap sensors with someone to see if it fixes the problem. Or, test the Sensor resistance values with a DMM and compare for differences. Use the codes its throwing and look them up in the service manual to point you in the right direction.
I will bust out the meter tonight. Codes are

u1427
c1035
c102b
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top