Mitsubishi Lancer Evolution Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter #1 (Edited)
MY car has had a slightly irregular idle the past few days (dips and rises 100 rpm every second or two) I'm not sure if its related, I started it up and drove three times today but after turning my car off the fourth time today I tried starting it after it sat for two hours and the engine cranks but doesn't start. I believe the battery is okay because all the lights work and so do all the other accessories. I tried jumping it with no success.

I should state that the car starts without the injector relay plugged in but it dies a second later. i tired switching it for anther one and starting it again with no luck. I had my friend start the car with the injector relay pulled out out and it sputtered to life and then I immediately pushed the relay back in and it held idle and ran. I have no idea what could of caused this.
 

·
Registered
Joined
·
687 Posts
i had this exact problem in cold snowy weather.

I turned on my car and turned it off after a few seconds to reset my aem guage which didnt turn on the first time.

Unfortunately i didnt realize that this car has a system which dumps fuel when colder into the engine, and if you turn it off right away it can flood the engine.

so i was stuck trying various things to get the car working, including popping clutch and jumping battery.


Finally tried a combination of both, where my battery was being jumped, and I was starting the car but also popping the clutch in first gear whilst giving it gas with my right foot.Engine finally came to life

Basically while you are starting the car (with jumper cables hooked)
Release the clutch to "lurch" the car forward as if its going to stall, but right on the edge of stall- depress the clutch again to prevent it from actually stalling and the forward lurching motion should help get the engine going


all the while ur right food should be giving it throttle (air)
 

·
Registered
Joined
·
104 Posts
Discussion Starter #4 (Edited)
I should state that the car starts without the injector relay plugged in but it dies a second later. i tired switching it for anther one and starting it again with no luck. I had my friend start the car with the injector relay pulled out out and it sputtered to life and then I immediately pushed the relay back in and it held idle and ran. I have no idea what could of caused this.
 

·
Registered
Joined
·
1 Posts
Had the same problem in my MR couple weeks ago. Car would crank but not start, tried jumping but did not work, tried switching relays but no luck. Lights and radio worked fine. Ended up being the battery issue, which flooded the engine when i tried cranking it so many times. Swapped the battery, cleaned the spark plugs, and changed the relays out anyways.
 

·
Registered
Joined
·
104 Posts
Discussion Starter #7
Which battery issue? I think I'm having a different problem because my car only starts after I unplug the injector relay. Then I plug it back in as soon as it starts and it runs fine.
 

·
Registered
Joined
·
1,929 Posts
Change the relay then
 

·
Registered
Joined
·
1,403 Posts
If you car is hunting idle (or jumping 100 rpm up and down), your fpr hose is probably popped off... hook it back up and zip tie and you should be good.

 
1 - 12 of 12 Posts
Top