Mitsubishi Lancer Evolution Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
888 Posts
Discussion Starter #1
i just bought my evo not that long ago used with 9k miles. it has some power mods i'm just not sure of every single one.(only what i can visibly see) anyways for some reason when i downshift at a slow speed or shift out of first going 5-10mph it makes a strange whining/grind sound. it kinda sounds like metal on metal. anybody know what it could be??

:wtfsign:
 

·
Registered
Joined
·
5,820 Posts
i just bought my evo not that long ago used with 9k miles. it has some power mods i'm just not sure of every single one.(only what i can visibly see) anyways for some reason when i downshift at a slow speed or shift out of first going 5-10mph it makes a strange whining/grind sound. it kinda sounds like metal on metal. anybody know what it could be??

:wtfsign:
Hmmm. Could be numerous things, but it may also be normal. If it's a whining noise when you are slowing down in gear and letting off the gas it could be normal. Or maybe that happens when I press the clutch when slowing down. Shit I don't know, but read your manual there are places in there are indicate when a whining noise is normal. On the contrary, this could be indicative of a major transmission issue. People often call it the "whine of death". I have never heard it so I'm not sure if it's common at low speeds only or not. I do know that the "normal" whining sound while slowing down only occurs at lower speeds.

Grinding / metal on metal is generally universally accepted as bad.

To test your clutch, people generally recommend getting to 3k rpm in 4th gear, then putting your foot to the floor. If the RPMS jump and the clutch slips, clutch is on the way out, otherwise clutch is probably fine. I'm still on stock clutch with no issues, but who knows how bad the previous owner abused the car.
 

·
Registered
Joined
·
888 Posts
Discussion Starter #3
thanks for the info...

it doesnt seem like its slipping at all...and i have no idea if its the stock clutch at all....ive driven several manuals and it only does it at those specific times but not all the time... thats why my suspicion was clutch and not tranny.
 

·
Registered
Joined
·
5,820 Posts
Sorry I couldn't be more help, I know my thoughts were a little scattered, just wanted to give you some hope, Evos do make a whining / winding noise normally on occasion.
 

·
Registered
Joined
·
6,110 Posts
any other opinions?
Jack it up, pull all the inspection plugs and see what clutch you have if you can. I have a Spec 3+ and it groans every morning when I first take off & sometimes during low RPM gear shifts. I talked to Spec who told me it's 100% normal due to metallurgical differences between the disc and FW/P-Plate.
 

·
Registered
Joined
·
376 Posts
any updates on this issue? im having the same problem but its usually when i halfway disengaged in first or reverse. sometime on turns going around 20mph. hopefully you found a solution. this only started happening once i switch to spec 3+
 
1 - 9 of 9 Posts
Top