Mitsubishi Lancer Evolution Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
770 Posts
Discussion Starter #1
Anyone have any idea whats going on in this log? This only happens once the car is warm and seems to be affected by how fast I'm driving, more load. Also doesn't happen untill the car is fully warmed up, i checked my open loop closed loop crossover points and they are stock so at these rpms/ loads the maps are in open loop.

Any help would be greatly appreciated.
 

Attachments

·
Registered
Joined
·
770 Posts
Discussion Starter #16
so 15.7 is normal even if for a short time? cause that is at like 90 load so i figured that was a little high, and jumpy.
 

·
Moderator
Joined
·
3,420 Posts
so 15.7 is normal even if for a short time? cause that is at like 90 load so i figured that was a little high, and jumpy.
It's really not that big of a deal.. It didn't happen very long and it corrected itself quickly. Bone stock X's do that from the factory. That's what your STFT is for. Your LTFTs look just fine as well.
You're blowing this out of proportion. You're still targeting 14.7 @ 90 load so I'm not sure why you are worried about your AFR under that load value.

Now if you really want some help, do a 4th (preferably) or 3rd gear pull @ wot & log. That should reveal any real crucial fallacies with your tune/hardware.
 

·
Registered
Joined
·
351 Posts
Now if you really want some help, do a 4th (preferably) or 3rd gear pull @ wot & log. That should reveal any real crucial fallacies with your tune/hardware.
This should be a sticky. I mean, I get being new and not knowing stuff, but in general people should first do this before posting any log and asking if it looks normal when it comes to any readings.
 

·
[E-Tuner]
Joined
·
15,860 Posts
It's really not that big of a deal.. It didn't happen very long and it corrected itself quickly. Bone stock X's do that from the factory. That's what your STFT is for. Your LTFTs look just fine as well.
You're blowing this out of proportion. You're still targeting 14.7 @ 90 load so I'm not sure why you are worried about your AFR under that load value.

Now if you really want some help, do a 4th (preferably) or 3rd gear pull @ wot & log. That should reveal any real crucial fallacies with your tune/hardware.
:+1:
 

·
Registered
Joined
·
770 Posts
Discussion Starter #20
I don't have any issues with WOT, this just started happening recently, or i just started to notice, so i wasn't sure if it was an issue. Thanks for the replies now I wont be worried about cruise.
 
1 - 20 of 20 Posts
Top