Mitsubishi Lancer Evolution Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
So recently Ive been hearing a misfire at idle (no codes though), at least thats what it sounds like to me. And when im ripping it and WOT the engine will "pause" and sorta backfire multiple times as im going up through the rpm band. this has been going on for awhile but since i didnt get any codes i didnt really worry about it. Yesterday however a P0301 (Misfire in cylinder 1) came on and it started getting really choppy at idle, so... Ive got sparkplugs, i figure i should start there?


2011 Mitsubishi Evo X (turbo-back exhaust, intake, uicp)
 

·
Registered
Joined
·
4,136 Posts
yup spark plugs to start then report back. You want it to be something obvious like a missing or damaged leg but not like a missing ceramic.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
So my sparkplug in cylinder #1 did the exact same thing CanEvo2012's did in the video. the insulation broke loose and was covering the electrode... So much for $30 NGK plugs.. only had 8,000 miles on them. Not very happy. Thanks for the help guys
 

·
Registered
Joined
·
6,333 Posts
Remember, mine were caused by detonation, so if you don't fix your issue with detonation, you will break another one, and another one, and one of them will break loose and ceramics will destroy your engine - so you are lucky it broke the same way as mine, but fix your detonation.

It's not spark quality, it's your tune - if you are stock, get a tune - I was knocking 9+ when stock with gas quality in my area. After tune - it is all smooth and plugs last me 50k kms+
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top