Mitsubishi Lancer Evolution Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
I have no experience tuning but I'm trying to get started. I've pulled the ROM from my Evo and it's 56890013 according to the ROM identifying tool on Golden's website. From what I've read in my research, 56890013 isn't defined yet so I should use 56890010. I'm stuck trying to figure out how to go about doing that. Under the OpenECU\EcuFlash\rommetadata\mitsubishi\evo folder I made a copy of 56890010.xml and renamed it to 56890013.xml (also changing the file to replace 56890010 with 56890013 in two spots). After that I was able to open my 56890013 ROM, but the data is junk. Looking at a timing table the RPM axis makes no sense, so I'm guessing the mapping is wrong. I also pulled down a copy of the 56890010 hex file from http://norcalmotorsports.org/users/bryan/mods/EVO/tech/ROMs/Evo10/ and I'm able to open it in EcuFlash and everything looks good.

So what do I do from here?
 

·
Registered
Joined
·
6,209 Posts
You need a 56890010 .HEX / . BIN file. Not just a .XML file.
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #3 · (Edited)

·
Registered
Joined
·
214 Posts
I did get a 56890010 .HEX file from http://norcalmotorsports.org/users/b...ch/ROMs/Evo10/. Can I just reflash my ECU with that file? I wasn't sure because using the 56890010 XML file (renamed to 56890013) to open my 56890013.BIN file showed messed up data in the tables
I'm having similar dificulty however, I have a tuned ROM and I don't want to re-flash it, just look at it to fine tune it (LTFT are drifting up)
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top