Mitsubishi Lancer Evolution Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
351 Posts
Discussion Starter #1
Skinny:

- Cobb Stage 1+ AMS 93 octane map, v. 108
- loaded map into Access Tuner Race (ATR)
- hollywood's "tune MAF for your intake" 'how to:'
- opened the sensor calibrations > MAF calibration table
- tried to modify the MAF volt range of 1.32 by selecting it in ATR and then hitting 'M' key--dialog box appears, but won't accept changes submitted

I figured out all the calculations (values for MAF ranges), but when I try to submit the changes, it won't accept them.

- I am not connected to the OBDII port
- I can connect the Cobb AP, but that still doesn't help me change the loaded map

how exactly do I modify the map, so that it will accept my changes...

Do I have to order a Tactrix cable and then connect to the OBDII port and change maps on-the-fly?!

I'm trying to scale the MAF tables
HELP!!
 

·
Vendor
Joined
·
919 Posts
Johnny,

Thanks for posting. First off, you do not need a tatrix cable, you have everything you need to tune your car with the equipment you have! There are two ways to flash the new map to your car, using the pass-through method, or you can save the map, then move it to your AccessPORT and then flash the map as you normally would. We do not have a live-tuning feature available on these vehicles.

That said, you should be able to use the passthrough to flash the map that you make but you cannot make changes to a map and then have them flash instantly to the ECU, you have to do a complete reflash. See if you can make map changes, save, and then flash using the AccessPORT. If that does not work, we will have to look at other options.

Travis
COBB Tuning
 

·
Registered
Joined
·
351 Posts
Discussion Starter #3
Travis, first--thanks for replying and giving your attention to this concern.

Secondly, I'm 1/2-retarded (no offense to the full-breeds out there), so we're going to have to baby step this.

When you reference the pass-through method...could you elaborate more on physical connection?

I have already flashed the stage 1+ AMS intake 93-octane map to the car, ver. 108. I did this by using accessPORT manager. I loaded the map to the AP, then used the OBDII cable and flashed the map. It's running VERY funny. The RPMs are crazy high, sometimes erratic with very little change in throttle pressure, we're talking maybe a spike of 6-10x hundred REVs, it feels like there is no boost. It's making me very concerned and I think that I need to adjust the map using hollywood's method, before I can even begin to troubleshoot.

Changes I noticed after installing the intake, and then the map, are like I described above. This typically is most noticeable during gear changes. Where, during factory conditions, boost and turbo response are near immediate throughout the range...there is crazy lag now. I hear and see high revs, but no boost response during normal driving. But I drive it hard, like WOT, then it seems to drive somewhat stock-like, but still high RPMs, like more than normal. We're talking like all around 6k.

So the pass-through method, is physically connected how? I'm thinking laptop to AP via USB and then the AP to OBDII port via OBDII cable and the 9-pin interface supplied, correct?!

Very interested in feedback...

Concerned AP owner!!:innocent:

Again--thanks for your attention and help!

Johnny
 
1 - 3 of 3 Posts
Top