Mitsubishi Lancer Evolution Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
869 Posts
Discussion Starter · #1 ·
hey guys

im looking to see if anyone has had the similar problem that im having with my winter tires.
on my way home from work i blew the front passanger side tire. it didnt explode, just went completly flat with air coming out from the worn away bevel.
after checking all 4 tires it seems that the passanger side front and back are the worst and the driver side have a slight inner wear.

Tires as Dunlop ds2 run flat winter tires 245/40/18 mounted on stock enkies
Stock suspension

while at the tire shop putting my spare on. one of the suspension mechanics was looking to see where it would be rubbing and we couldnt find a logical spot. so he said must be the alignment
but i told him that i could smell rubber wearing for a while last winter. but when i put my summer rims and stock advan tires on there is no improper wear and no rubber burning smell.

as you can see the tire should have a bit more life left but all 4 are ruined with this groove.

In the pics i tried to show the bevel on the inside track of the tire.



 

·
Registered
Joined
·
6,209 Posts
Too much negative camber and possible the toe is off.

No rubbing on the front strut?
 

·
Registered
Joined
·
869 Posts
Discussion Starter · #3 ·
hey kris
thanks. ya i hope its just an alighmnet issue

there is no visible wear on the strut perch which would be the most likely spot since its right there.

could a bad alighment cause such a beveled groove?????

i think its weird because my stock advans that i ran during the summer had zero signs of this problem
 

·
Registered
Joined
·
869 Posts
Discussion Starter · #4 ·
does everyone else think thats just from alignment?
 

·
Registered
Joined
·
2,087 Posts
does everyone else think thats just from alignment?

The wear pattern just looks really odd, not like a normal alignment issue. It almost looks grooved or gouged out.

Did you check clearance with the wheel turned all the way to lock right and left?
 

·
Registered
Joined
·
869 Posts
Discussion Starter · #7 ·
^^^ exactly its grooved. when i run my finger across the tire it dips in. not like the normal "bad" alighment wear.

i have done a couple general checks recently but nothing extensive.
ill have to get whole car up and check it out.
 

·
Registered
Joined
·
1,411 Posts
I am dead sure your toe is out! Did you jump a major pot hole or something? get your alignment checked asap...
 

·
Registered
Joined
·
869 Posts
Discussion Starter · #9 ·
thanks man. im not driving the car till my alighment is checked out. thank god for company vehicle
 

·
Registered
Joined
·
2,993 Posts
Dude wait...

Im running winter tyres, Bridgesone Blizzacks LM 25's, 235/40/18 and they rub on the inside against the wheel arch lining. Winter tires tend to have a lot more tread than normal summer tires.

Not saying you don't have an alignment issue?? cos you might, but I just checked my winters and they have worn on the insides also.
 

·
Registered
Joined
·
869 Posts
Discussion Starter · #11 ·
is yours that bad?? and what size are you running for winter tires?

i looked on the inside lining and i dont see any wear. is there a solution to this rubbing then??

thanks
 

·
Registered
Joined
·
2,087 Posts
is yours that bad?? and what size are you running for winter tires?

i looked on the inside lining and i dont see any wear. is there a solution to this rubbing then??

thanks
I run 235/40 as well for winter. I had to use a heat gun to mold the vented slots in the front of the wheel well so that it would clear the tire when turning.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top