Mitsubishi Lancer Evolution Forum banner

241 - 260 of 300 Posts

·
Registered
Joined
·
353 Posts
You have to uncomment (remove the semicolons) the trigger lines otherwise it'll never start logging:

paramname=CruiseLight
paramid= 0x8045C5
databits=1
offsetbits=5
isvisible=0
priority=2

conditionrpn = CruiseLight,1,==
action = start

conditionrpn = CruiseLight,0,==
action = stop
 

·
Registered
Joined
·
214 Posts
^ right that is if I want to log off the cruise control...I just want the logging to be constant if I have the cable plugged in...

Sent from my DROIDX using AutoGuide.Com Free App
 

·
Registered
Joined
·
353 Posts
^ right that is if I want to log off the cruise control...I just want the logging to be constant if I have the cable plugged in...

Sent from my DROIDX using AutoGuide.Com Free App
I'm pretty sure you will still need to set some kind of trigger, even if it's something like rpm > 0
 

·
Registered
Joined
·
214 Posts
^ from the OP:

8 - Triggers

Now the fun stuff. This section allows you to specify WHEN you want the adapter to start logging. Unfortunately, I only have confirmed USDM ROM triggers, but if you have something that doesn't work, get in touch with me and I'll try to find the address. Obviously, choose one method and put it in your logcfg.

Log All the Time
If nothing is specified (or everything is commented out), the logging will start when the car is turned on, and stop when the car is off. This is great for track days, finding out your LTFTs, or just because you don't want to fiddle with buttons. This is also good because it doesn't require any additional logged parameters, so this is what to use if you want the fastest of fast logging.
 

·
Registered
Joined
·
353 Posts
^ from the OP:

8 - Triggers

Now the fun stuff. This section allows you to specify WHEN you want the adapter to start logging. Unfortunately, I only have confirmed USDM ROM triggers, but if you have something that doesn't work, get in touch with me and I'll try to find the address. Obviously, choose one method and put it in your logcfg.

Log All the Time
If nothing is specified (or everything is commented out), the logging will start when the car is turned on, and stop when the car is off. This is great for track days, finding out your LTFTs, or just because you don't want to fiddle with buttons. This is also good because it doesn't require any additional logged parameters, so this is what to use if you want the fastest of fast logging.
In that case uncomment the debug=noout line and it should create a file that will tell you what's wrong
 

·
Registered
Joined
·
214 Posts
Had some time to mess with it this weekend...got it to work. The logcfg.txt file was reading logcfg.txt.txt

only thing thats strange is my knock column was off readig like 16 counts at idle?
 
Joined
·
5,198 Posts
Looking for a solution that will allow me to keep the OP2 connected for days at a time without killing my battery (when I'm too lazy or forget to pull it). Any suggestions? Like maybe I could fab a pass through cable that closes/opens the circuit with the ignition switch?
I've had my standalone OP2 plugged in my car for the past two months without removing it even once. It's there 24/7 and logging whenever the car is on. I even run a mini battery.

I would look at other issues going on with your car.
 

·
Registered
Joined
·
7 Posts
Mine is located behind my center dash area, plugged in 24x7. I just have the USB cable accessable when I want to plug in my laptop. No battery drain issues.
 

·
Registered
Joined
·
353 Posts
Had some time to mess with it this weekend...got it to work. The logcfg.txt file was reading logcfg.txt.txt

only thing thats strange is my knock column was off readig like 16 counts at idle?
You have the wrong address for knock. I had the same problem it was randomly reading 1,2,4,8,or 16 all the time. Find your rom id on http://goldenevo.com/ and look up the address
 

·
Registered
Joined
·
2,657 Posts
I've had my standalone OP2 plugged in my car for the past two months without removing it even once. It's there 24/7 and logging whenever the car is on. I even run a mini battery.

I would look at other issues going on with your car.
yeh i was going to say...
 

·
Registered
Joined
·
356 Posts
same here. My OP2 stays in the car connected to my OBDII port 24/7. I also car pool, so I only drive my car every other week. I've had absolutely NO problems starting the car after it has sat for a week w/ the OP2 connected.
 

·
Registered
Joined
·
934 Posts
I need some help. I had standalone logging working on my car last summer but now it is not working. My ex girlfriend took my microSD card so i got a new card and now it is not working. My old card was a 2 Gb card and my new one is 8 Gb (got two 8Gb cards for 5 dollars shipped). I attached my new logcfg.txt file. Can someone look at it and see if you see anything wrong with it. I am lost on how to fix this? The logcfg.txt file is the only file on my memory card.
 

Attachments

·
Registered
Joined
·
1,595 Posts
I need some help. I had standalone logging working on my car last summer but now it is not working. My ex girlfriend took my microSD card so i got a new card and now it is not working. My old card was a 2 Gb card and my new one is 8 Gb (got two 8Gb cards for 5 dollars shipped). I attached my new logcfg.txt file. Can someone look at it and see if you see anything wrong with it. I am lost on how to fix this? The logcfg.txt file is the only file on my memory card.

You need to remove the semi colon in front of the logging option you want to see appear in the log:

Code:
;----------------inno----------------
type=inno
; log from an innovate bus via the 3/32" jack
; currently the LC-1 is the only supported device
; in the "inno" case the parameters are already pre-defined, you just
; need to reference them by name so that they are included in the log
; output. note that these parameters won't become valid until the LC-1
; has been calibrated and the sensor is warmed up.
[B];paramname = inno.afr[/B]
[B];paramname = inno.lambda[/B]
Anything with the semi colon ( ;) in front of it will not be logged. Just erase the semi colons to enable logging of the items in the text file.
 

·
Registered
Joined
·
934 Posts
You need to remove the semi colon in front of the logging option you want to see appear in the log:

Code:
;----------------inno----------------
type=inno
; log from an innovate bus via the 3/32" jack
; currently the LC-1 is the only supported device
; in the "inno" case the parameters are already pre-defined, you just
; need to reference them by name so that they are included in the log
; output. note that these parameters won't become valid until the LC-1
; has been calibrated and the sensor is warmed up.
[B];paramname = inno.afr[/B]
[B];paramname = inno.lambda[/B]
Anything with the semi colon ( ;) in front of it will not be logged. Just erase the semi colons to enable logging of the items in the text file.

I do have some parameters that are not commented (have a semicolon in the front) so they can log. I do not have my LC-1 hooked up to the tactrix yet.
 

·
Registered
Joined
·
1,595 Posts
I do have some parameters that are not commented (have a semicolon in the front) so they can log. I do not have my LC-1 hooked up to the tactrix yet.
Does it generate any files at all? Maybe a logcfg.out file? Some people have had problems with some micro sd cards. Maybe you need to try a different brand. I'm using a Samsung MicroSDHC (class 2) 8GB card and it works for me.
 

·
Registered
Joined
·
934 Posts
Does it generate any files at all? Maybe a logcfg.out file? Some people have had problems with some micro sd cards. Maybe you need to try a different brand. I'm using a Samsung MicroSDHC (class 2) 8GB card and it works for me.

it does not produce any file. i am thinking its my sd card.
 

·
Registered
Joined
·
934 Posts
i changed my sd card and now i am getting a logcfg.out file but no logs.

any ideas?
 
241 - 260 of 300 Posts
Top