Mitsubishi Lancer Evolution Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I am having some difficulties and any suggestions are appreciated.

2011 evox mr. Bolt ons: uicp, intake, midpipe and exhaust.

Using ECUFlash, Evoscan 2.8, tactrix + laptop.

I am trying to put a safe tune on my car before i leave over seas. Pulled my stock map off with ECUflash sent it to my buddy to enable mode23. Flashed the mode23 map, works good and i didnt brick my car. Perfect.

Initially i would hit the start logging button and it would initialize and do its thing, when i hit stop and read the event log it says...

Info: Openport 2.0 Found
Info: Openport firmware v1.10.302
Info: Battery 14.53V
Info: Initialize Vehicle ECU...
Info: CAN connected..
Info: Connection Successful...
Error: No Response from Vehicle ECU
info: Datalogger Ended.

And i would get blank log files. I would also try running display DTC's in EvoScan and it would say no response from vehicle ECU.

After discussing i realized that i had the wrong ECU selected, rectified this and tried again.

This time i get no error message in my event log however i am still getting blank log excel sheets. I tried runny the display DTC's again as well and same thing, no response from vehicle ECU.

I dont know what other info anyone might require but i would be more than happy to provide if it will help trouble shooting.

Am I doing something blatantly stupid?

Thx in advance for any advice.
 
1 - 1 of 1 Posts
Top