Mitsubishi Lancer Evolution Forum banner

Mitsubishi Navi MMCS DVD in motion hack just got easier

70432 Views 102 Replies 39 Participants Last post by  Edwinrt19
Hey all,
i was doing some research the last few days on the in motion hack and a lot of people are having a hard time doing it since the last hack version was a few years old and the creator abandoned the project. This forces people to downgrade the software to an old version to get the dvd hack to work.

The main issue with that is that unless you upgrade from a REALLY old version (MMCS won't auto update via CDROM to an older version) you can't do it without taking out your drive and doing all this dorking hacking magic....UNTIL NOW!!!

I found a way to force the CD update even to older versions without any mess. I can upload the file for version 39.09 or something like that, which you burn onto a disc then insert. Hold NAVI and SET for 5 secs, then go to VERSION INDICATION, then on that menu hold MENU for 5 secs. On the next screen select DISK, not HDD. BOOM. watch DVDs while driving!

If you have a SW version in the 40s or earlier it will work. Anything in the 50s, 60s, and 70s, i dont know. Here are the files:

Version 39 final:

Version 60 beta (try at your own risk):
41 - 60 of 103 Posts
Version 60 has been uploaded to the first page/post. Please let us know your about your success or failure. PLEASE MAKE A BACKUP OF YOUR OLD DATA FIRST!
This ^

Hold my hand please im a noob. 00.60.09 is what I have. So the second file "should work" ?
yes the 2nd one MAY work, but its untested. to back it up follow this:

and copy the two files that youre going to overwrite from the HD to your PC. let us know how it goes.
Does this hack also enable AUX while the car is in motion as well? Would be awesome for monitoring devices.
thanks for the up!!! who made the 60 beta? can they comment on what they edited? what tools they used so if it doesnt work perhaps others can chime in and help out? Thanks
Didn't work for me. I got an error about the DVD drive not working, now it's asking for a program disk. None of the buttons will respond and the unit is not doing anything. Hoping it will clear back up after being powered off for awhile.

Anyone know how to clear this up or am I screwed or at the dealers mercy?

Ver 41.2
which version did you try? since you were at v41 you should done the first one that was v39, not the beta v60. did you back up your two files on the HD like i said? if so then just replace them with the originals and all should be fine. if not, then you didn't read very well.
I read, but misunderstood. No, I did not back anything up. Any help is appreciated. I tried v39.
so i need to rip out my hard drive to upload on my comp as a back up in case anything goes wrong?

if so i need to round up my computer buddy.
you should as youre changing the version of your software to a HACKED version. Always back it up.
i had v41.02 and it worked fine so i dont know what you did wrong to brick it
you should as youre changing the version of your software to a HACKED version. Always back it up.
oh i totally agree. just don't have the equipment to make it happen. i'll have to get my buddy down here who may have the stuff to hook up to my hard drive to back it up. i'll be shooting for maybe this weekend to have him help me out.

just wanted to be clear about pulling the hard drive. may seem obvious to most but i wasn't sure if i could just plug in my usb port in the glove box or what ever.
i had v41.02 and it worked fine so i dont know what you did wrong to brick it
I'm going to to try to burn another cd from the hack and give it another try. I followed your step by step on forcing the update and it went fine and even showed that it was updating. Seems like the burned disc was the issue.
i had v41.02 and it worked fine so i dont know what you did wrong to brick it
here's a video.
View My Video
booom! nice work turbo!
no ! lol its still not
If I did everything correct it just must not be meant for me to drive and
ok, well it will work because you have the EXACT SAME Progam versions as i do, except the can box which probably doesnt matter. what did you use to burn the image?
41 - 60 of 103 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.