Mitsubishi Lancer Evolution Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,677 Posts
Discussion Starter #1
So when I bought my car I had a Blackberry and it paired up with my bluetooth with no issues. Than I got an iphone and it wont pair up properly. It wants to always go into roaming mode and than cancels the call. Anyone else have this issue? Is there an update I need for the Evo?
 

·
Registered
Joined
·
7,476 Posts
Settings > Gen > Reset Network Settings on phone, make sure iOS is up to date i guess.. goto, or call your dealer and ask them to update the bluetooth firmware.
 

·
Registered
Joined
·
365 Posts
maybe u need a new evo?
yea id take it to the dealership and ask them.
 

·
Registered
Joined
·
1,935 Posts
i feel that you might not be pairing it properly.

my bluetooth module came from australia and i paired it with my super old blackberry pearl and it was fine and now i have it paired with iphone4 with no problems.
 

·
Registered
Joined
·
162 Posts
I also have a 3GS, and run into some pretty weird problems. I usually have to pair my phone about once every two weeks or so. Depending on how much I drive my car, the pairing does seem to drop occasionally.
 

·
Registered
Joined
·
1,677 Posts
Discussion Starter #6
ok so I reset the network settings on my phone and than paired it to the computer and still it says "RM" and wont make calls. So I grab my girl friends new iphone 4 and paired it and it works perfectly. So I either my phone is fucked or my car just wont pair with the iphone 3GS
 
1 - 6 of 6 Posts
Top