Mitsubishi Lancer Evolution Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter #1
hey all, long story short, I had my car tuned on e85 with the FP Black and full bolt-ons last year.
I have the ID1000 injectors and after the tune, everything was running great for couple of months.

on December 2011, the car started to feel different. WHen I turned on the car in the morning, it would run fine as usual. However during the day, when I need to leave the car, i turn it off and once I turn it on again, it has a subaru sound, and drives really unregularly, with a lot of hesitation. so I figured that I had a cylinder misfire.

I just came back from Europe, and couldn't wait to turn on the car and drive it a bit. When I tried to turn on the car, the car was having hard time to be on. After trying 3 times, the car was warming up with a deep subaru-ish sound. (really annoying). the "check engine light" is on, and it has the following codes:
- P0203: injector circuit cylinder 3
- P0014: B camshaft position - timing over-advanced or system performance (bank 1)
- P0830: clutch pedal position range/performance
- P0303 - cylinder 3 misfire detected
- P0017 - ???

Now when I opened the hood today, I found out that the injector all the way to the left is slightly out compared to the 3 others. Do you guys think that it is this injector that gives me these codes and problems on the car? However everything seems stable/strong and there are no leaks at all anywhere.
have anyone had this problem before?
 

·
Registered
Joined
·
74 Posts
Discussion Starter #4
sounds like you has timing chain fail
Thanks Hotstix, That would be the reason of P0014 and P0830 only right? Or is the timing chain failure the reason of all these codes ?
 
1 - 4 of 4 Posts
Top