Mitsubishi Lancer Evolution Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,043 Posts
Discussion Starter · #1 ·
Hi guys, I've tried searching this, but still not sure of the answer. I have a "service required" message coming up with no CELs. I changed wheels last night and don't have the TPMS programmed yet, so I'm wondering if that is what the issue is? I thought it would say "Low tire pressure" without TPMS in, but I could be wrong? I also thought it took 50 miles for the light to turn on, and I've only driven about 20. Anyone know for sure?
 

·
Premium Member
Joined
·
7,334 Posts
For no TPMS, it does say _(!)_ Service Required. I've had it take a couple short trips to come up sometimes, when I switch to my non-TPMS equipped wheels/tires.
 

·
Registered
Joined
·
1,407 Posts
Same here. No tpms = service required
It's a pain in winters 37' = possible ice warning followed by service required. Grrrr!
 

·
Registered
Joined
·
3,043 Posts
Discussion Starter · #4 ·
Alright cool, thanks for the confirmation. I was concerned at first since I just had my differentials serviced.
 

·
Registered
Joined
·
2,410 Posts
With no TPMS you should get the triangle warning and the blinking tire PSI light ... I swapped out my summers for winter rubber and get that at every start up... Hold down the idiot fix it button and u are OK....I've had this issue since the switch last weekend. U may be able to clear with a Cobb AP but it will still come back. I'm going to use the old naval aviation fix until spring: electricians tape over the offending light


Sent from my Autoguide iPhone app
 

·
Registered
Joined
·
3,043 Posts
Discussion Starter · #7 ·
blinking tire PSI light

Sent from my Autoguide iPhone app

What the hell is that? I just have an exclamation point. And no codes show up in the AP.
 

·
Premium Member
Joined
·
7,334 Posts
You should have a warning like I described + what bondoa said, which is this. The triangle will stay illuminated on the LED display, then the other indicator will stay lit.

 

·
Registered
Joined
·
3,043 Posts
Discussion Starter · #9 ·
You should have a warning like I described + what bondoa said, which is this. The triangle will stay illuminated on the LED display, then the other indicator will stay lit.

That's what I've got. Thanks!
 
1 - 10 of 10 Posts
Top