Mitsubishi Lancer Evolution Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey i have an 2011 EVO X GSR and i have installed the Turbo XS TBE and Injen Intake with UPIC. And iam getting P2096 code, i believe its do to having no CAT. Any fix on this? I tried two spacers and they are still not doing the job as they intend to. Also i have the Cobb AP running 2011 EVO X GSR stage 2 ACN91. If anyone can help that would be great. And if nothing works out, will dyno get rid of the CEL? And i also heard that you can disable the rear o2 sensor with ap? How do you do it.. Thanks!
 

Attachments

·
Registered
Joined
·
277 Posts
cant you disable it with AT software that comes with the AP

* just read the end of your top post , the option should be either above or below the configuration of what you want to log theres should be 3 ?
base map , advance , and something else , you can also disable lean spool and other codes
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Well i have tried without the spacers. I still get the same code. I havent find anything on ap manager. I have also diwnloaded the ATR but have no idea to use it.. Iam really new to everything..
 

·
Registered
Joined
·
2,222 Posts
You have to use ATR to disable it. You just open up your map with it, go into configure options I think, then there will be an option to turn on/off the rear o2. You should remove the o2 sensor from your exhaust when you do this, though. It turns off the heater and will ruin the o2 sensor if you leave it in.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top