Mitsubishi Lancer Evolution Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello,

I hope everyone is having a wonderful December and enjoying their holiday weekend partys.

I got my 2011 EVO GSR back in August. It came with 23919 miles on it.

Now, I've included the service records so far for it.

I've had my ACD pump go once while I've owned the car, and of course, it was free for putting in the new one. I also paid for The re-locator kit from driven fab

The dealer installed this into my car for me.

I should pref that before they replaced my pump, I've noticed that the indicator light that reads 'Tarmac', would blink. It wouldn't blink when I first start up the car. But as soon as I roll out of my parking spot it would start. Then it would just stop. So I contacted the dealership.

So I bring the car in and they found that the fluid in the reservoir would be right where the two halfs of plastic meet and get glued together. The tech-filled it up for me and sent me off on my way.

So lets fast forward after they installed the new pump and new RELOCATION kit. I've been noticing that the same symptoms keep happening. The Tarmac light will come on and blink and then stop. I just filled up the reservoir yesterday Dec 15, 2019, and I filled it a tad past 'MAX'.

So here's a picture of the reservoir and how much I have in there as in fluid right now. I'm sure during this week I'll get the blinking once again. The Tech at the shop actually gave me OEM fluid to fill the reservoir myself if it keeps happening.

I have him on my friend's list on Facebook. I wrote to him yesterday about the issue and told him we need to take a day to figure out what's going on. He asked if there're spills or leaks. I said there's absolutely nothing on the ground when I pull away. So, I don't know where this fluid is going and leaking from.

The tech hooked up his scanner and wanted to see if the new pump went, and there're no codes stating such. That's when he was cool enough to hand me the bottle to me, so I can fill the reservoir if need be.

Curious as to if anyone else is having problems like this, and If anyone had some info they will share that would be awesome.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Hey, buddy thank you.
I Will check tomorrow.
It will be 34 degrees out here in CT.

It's just really odd, there hasn't been a leak anytime I was told to look for one, so I don't even know where to begin, I told my buddy Kevin who works for the dealership, is that maybe this is why the people before me gave up the car cause they knew something was wrong.
 

·
Registered
Joined
·
890 Posts
Did they perform the re-bleed procedure for both sides of the rear diff and the ACD up front?

If not you will get a flashing light
 
1 - 4 of 4 Posts
Top