Mitsubishi Lancer Evolution Forum banner
161 - 180 of 215 Posts

· Registered
Joined
·
5,920 Posts
THey should automatically populate once you paste in your map (it worked for me)
 

· Administrator
Joined
·
3,413 Posts
Discussion Starter · #163 ·
How do you trigger the smoothing function? I don't see a way to make it smooth and all the cells show a "0".
THey should automatically populate once you paste in your map (it worked for me)
Yup once you paste in your original table, the program will calculate the new value, and then smooth it out from there.

Let me know if you are having issues.
 

· Registered
Joined
·
95 Posts
I see, well not sure why it didn't for me. I tried a different log and same result all zeros.

I'm using tephra's LiveTuner and everything else appears to work as expected. I added IPW to the "IDC" column header so it would ignore areas where injectors were not on.
 

· Administrator
Joined
·
3,413 Posts
Discussion Starter · #165 ·
I see, well not sure why it didn't for me. I tried a different log and same result all zeros.

I'm using tephra's LiveTuner and everything else appears to work as expected. I added IPW to the "IDC" column header so it would ignore areas where injectors were not on.
It's all zeros from 0 to 5v?
 

· Registered
Joined
·
1,998 Posts
stupid question, but I just started using this program b/c I changed intakes to a 3.5" for the ams 750 kit.

to scale MAF with this tool, should you be disabling the MAP sensor first by adding a bunch or maxing out the 3xMAP tables in ecuflash while scaling the MAF or does this tool ignore when map calcs is being selected over maf calcs?


also, thanks for the great tool rip, sent a small donation your way.
 

· Registered
Joined
·
2,132 Posts
I've always calibrated it manually over time but this looks like a great tool! :shades:
 

· Administrator
Joined
·
3,413 Posts
Discussion Starter · #173 ·
stupid question, but I just started using this program b/c I changed intakes to a 3.5" for the ams 750 kit.

to scale MAF with this tool, should you be disabling the MAP sensor first by adding a bunch or maxing out the 3xMAP tables in ecuflash while scaling the MAF or does this tool ignore when map calcs is being selected over maf calcs?


also, thanks for the great tool rip, sent a small donation your way.
Thanks man.

You'll want to ensure your MAFcalcs are lower than your MAPcalcs. I usually multiply my MAP tables by 1.08 or something when I calibrate the MAF.

If you max them out, the car probably wont start. :)
 

· Registered
Joined
·
1,998 Posts
Thanks man.

You'll want to ensure your MAFcalcs are lower than your MAPcalcs. I usually multiply my MAP tables by 1.08 or something when I calibrate the MAF.

If you max them out, the car probably wont start. :)
Ah, cool. Thank you. I'll go back and redo it.
So multiply the 3xMAP tables by 1.08, flash, drive around & log, run the logs through Tuner Helper, rescale the MAF. Rinse, repeat twice and MAF will be good.

So after MAF is good, I should turn my attention to the MAP (even though mine is stock)? And to scale MAP, you would just do the reverse right? Increase MAF (multiply by 1.08ish?)


The only feedback I had for Tuner Helper was maybe restricting the max values for MAF. My MAF tables in EcuFlash max at 65535 but with a 1.10 multiplier correction after the first pass, the top few cells of the scale are maxed out. Not sure what the accepted tuning practice would be, but perhaps a logarithmic tapering could occur in the smoothing line. though i guess it's not really a problem unless you are hitting 4.85 volts on a 3.5" intake but your car should be following MAP calcs ideally.
 

· Administrator
Joined
·
3,413 Posts
Discussion Starter · #175 ·
So after MAF is good, I should turn my attention to the MAP (even though mine is stock)? And to scale MAP, you would just do the reverse right? Increase MAF (multiply by 1.08ish?)
No, once MAF is done, leave it alone. Reverse your changes to the MAP (either copy/paste from the previous ROM, or multiply the MAP by 0.92.
 

· Administrator
Joined
·
3,413 Posts
Discussion Starter · #176 ·
The only feedback I had for Tuner Helper was maybe restricting the max values for MAF. My MAF tables in EcuFlash max at 65535 but with a 1.10 multiplier correction after the first pass, the top few cells of the scale are maxed out. Not sure what the accepted tuning practice would be, but perhaps a logarithmic tapering could occur in the smoothing line. though i guess it's not really a problem unless you are hitting 4.85 volts on a 3.5" intake but your car should be following MAP calcs ideally.
When you pasted that in, did EcuFlash give an error? Or did it just leave those cells at 65535?
 

· Registered
Joined
·
1,998 Posts
No, once MAF is done, leave it alone. Reverse your changes to the MAP (either copy/paste from the previous ROM, or multiply the MAP by 0.92.
oh, cool. easy enough.

When you pasted that in, did EcuFlash give an error? Or did it just leave those cells at 65535?
nope, no error, just maxes cells at 65535 which is not a problem.

just causes OCD flare ups if you look at the resulting curve graphically.
 

· Registered
Joined
·
246 Posts
Help for TH right setup

Before testing for 20-30 minutes log I'd like to be sure everything is working fine.
With the first log (12.28.01) done with rax fast logging I have an error message you can see in rax.jpg.
With the second, I get the message "LTFT Header not found". If I open the cvs file with notepad and I rename the LTFT_High to LTFT I can open it as in "Normal logging.jpg" but Voltage doesn't make sense to me (maybe beacause it's a small log with only idling values?).
It's the same also if I rename LTFT_InUse to LTFT
I'd like to ask if in the first case the problem is Rax fast logging and if in the second wich LTFT column I have to rename "LTFT" and why Voltage values in the cvs file are as shown as in "Normal logging.jpg" picture inside Tuner Helper.

If you can help me to solve the problem I'll go for the right time (30 min) of logging to have a good numbers of data to calculate the curve.

Thanks a lot.
 

Attachments

161 - 180 of 215 Posts
Top