Mitsubishi Lancer Evolution Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
363 Posts
Discussion Starter #1
Well, I'm taking my X to late night Drags tonight at Portland International Raceway. My mods consist of an MBC set to 22 PSI (I will also do runs at 23 & 24) and a test pipe. I have gotten the reflash done by Mitsubishi.

I'll post videos tonight and embed in an update post with explanations typed for each movie cause I hate editing.

Please do wish me luck, I'm hoping for a 13.0! I've run a 13.3 w/o the test pipe at Woodburn and the best I've run at PIR was a 13.5 @ 102. I've never cut below a 2.0 60', so that's what I'm aiming for!

Time to see what fatty will do!
 

·
Registered
Joined
·
363 Posts
Discussion Starter #5
Update, Finally!

:amen:

As for now, here's the update on my Personal best, and the stories to accompany both the footage, and time slips. Mind you, this is my third time out to the track with this car, and only previously put on about 8 trips down the quarter mile.

Don't mind any of the Grand Prix GTP's that whooped on me. I belong to PDXCGP since I used to own a GTO, but they still love me even though I've gone "ricer".

***All of these runs were using the factory 2-step launch control which I have already found (for myself) to work VERY well over holding 5400 or 5000 RPM and either slipping or dumping. In addition, my clutch did not get smokey, or burnt smelling except for on my last 3 runs which were hot lapping.***

Run 1: With my boost set to 24 PSI, ASC and AYC on and myself falling asleep at the tree, I found the car to be somewhat lively for the first run of the night. I had no issues wth the gears, clutch, or accelerator this run!


Run 2: Once again with an identical scenario as run 1, even same competitor, I come out running .142 seconds slower yet .96 mph faster.

Run 3: This time, being fully alert at the tree, I manage a .134 R/T which is very impressive for me as my mind is always elsewhere when I'm staging. This run I managed one of my best 60' of the night with a 1.993. It's this run that made me realize I may be doing something wrong. I had just turned off my ASC & AYC. From the launch, the car felt like it was about to break loose, but it obviously didn't. This launch was the scaries yet most exhilerating launch I've ever exhibited driving any vehicle! As the last bracket racing time test, I set the bar for myself too high. I ran a 13.656 @ 99.98. However, at the end of the track I had noticed that my car through a code. I do not know which code it through as I unplugged my battery in order to make it go away - I know, dumb me. This code (I'm guessing it was the same code) was a culprit for 3 other runs this night that only occured when I had turned off my ASC-AYC and after all acceleration had ceased at the end of the track.

Run 4: This is it, the first real bracket race of the night. I'm against a 199x retired Police Interceptor. He cuts a .174 R/T and myself a .345 because I was dozing off once again. If you listen closely at :07 in the movie, you hear a small grind. This was my clutch not fully engaging and me missing 3rd. I decided it may just be best to let the revs drop a little more and put the car into 4th to finish the race. I ran a 14.631 @ 96.17. Both ASC-AYC were turned off and I threw the code again. I thought it may be boost related, so I dropped my boost pressure to 23 PSI. I have etched my MBC where it makes both 23 and 24 PSI so that I can just get under the hood without having to make any guesses.

Run 5: With my friends having little faith in me (the ones recording me), they thought I would lose to the loud mouthed Nova. Pulling a .103 R/T and a 2.088 60', I crossed the finish line doing 101.11 in 13.648 seconds' time. The ASC & AYC were once again off. I was flagged down at the end of this run because they said that combined with the Nova, I managed to exert over 95 dB of noise pollution. An intolerable thing at the late night drags past 10:00 PM.

Run 6: o/' "All by my self, Don't wanna be.." was the tune of this run. Having to show officials my car was indeed under 95 dB, I guess I also wanted to show them my car was fast, and meant business! With a sluggish .212 R/T, the car boogied past the 60' in 1.992 and I crossed the finish line at 13.478 at 101.59. Once again, the ASC and AYC were off and still running 23 PSI.

Run 7: Back again with Dan who was eliminated in round 2 of the bracket racing, he walks past me once again with a .050 R/T followed by my .295 R/T and 2.043 60'! By the end of the track, I'm passing him by the full body of my car driving away with a timeslip saying I ran a 13.586 at 101.31 MPH verses his 13.616 @ 102.38. Alas, the code reappears to me at the end of the track after all acceleration has ceased.

Run 8: Oh no! It's a big bad Viper R/T! With the tantalizing eyes of the Viper's driver staring at me, I knew I didn't want to be on his dinner plate. So I break out the big guns and manage a 1.950 60'! Wow wee! However, shortly after, the greatest run up to this point, I've ever had..! I miss 3rd due to the clutch not fully engaging once again. Frustrated as I realize what has happened, I quickly threw the shifter back at 3rd to succesfully get it in, and run a 13.939 @ 98.28, the Viper running an 11.839 @ 119.76.

Run 9: With my hopes and dreams crushed, I found myself letting the clutch out too far prior to the launch and letting off the gas just before the green resulting in a personal worst .466 R/T and 2.915 60'. By the end of the track I'm running a 14.7 @ 102.52. I'm sorry to every Evo owner ever- I lost to an RX-7 who ran a 13.8 @ 101.

Run 10: After having told my fellow friends who rode up with me to the track that we'd leave "after this race" on several occasions, I meant it this time. Racing Dan once again, he walks me off the line and I cut a 2.040 60' and finish at 14.329 @ 99.10 due to yet another missed shift.


Frustrated, I left the track. I've never come to find any sort of personal best at PIR, rather personal worsts. I have found the best of luck to myself at Woodburn, a local full prep 1/4 mile track unlike PIR's 60' prepped 1/4 mile track.

And for a side note, I watched both a C6 and C6 Z06 race eachother... The first running a 14.6 and the Z06 running a 17.5. Pretty bad driver, huh? Wrong- He blew his engine at the 1/8! I don't know whether he missed third and put it in first instead, but it was nasty and spread oil from the 1/8 to the 1/4 all over the left lane.

Anyways, I hope you guys can learn from my experiences. I need to play around more with my tire pressures and the ASC/AYC. For all of my runs after the 3rd, I had turned off BOTH. You do so by holding down the ASC button until the Driver information center displays a Triangle with a "!" in it. I also need to find someone with a scanner next time I see that code. I haven't tried making it activate on the streets yet, but I will sometime and take it to autozone just so I can be informed.

As far as I know, my tire pressure is whatever it came to me at. Thank you everyone for reading this long post, looking at my slips, or just watching the movies. I hope you enjoyed it. All discussion is welcome.
 

·
Registered
Joined
·
363 Posts
Discussion Starter #6 (Edited)
I'm trying to figure out a way to get a table in here or a download link to an excel table I made cause I can't upload a table for some reason without the filter reshaping it all.
 

·
Registered
Joined
·
1,959 Posts
It's unfortunate that the person filming didn't wait until you went through the traps to stop recording. Good vids though, thanks for sharing.

That second to last video, holy wheelspin batman.
 

·
Registered
Joined
·
363 Posts
Discussion Starter #9
Wait wait wait...factory 2 step?
I think that's what it's called :tumbleweed: It's just the factory launch control. If you watch the 6th video, you'll hear what I'm talking about at the launch.

And as far as the filming was concerned, it was done on a small sony 5.0 megapixel camera that you couldn't tell could pick up the numbers so well. Next time I go out to the strip, I'll be sure to have the entirety filmed.
 

·
Registered
Joined
·
10,008 Posts
thanks for the writeup!
 

·
Registered
Joined
·
389 Posts
so 13.4 sec was your best........i think your car is a 13.2 sec car, but you run your car so much and every run down the track is takeing a toll on it, its fun but give you car a little rest lol. the most strain on a car is when you launch it, given that awd are complex and have many moveable part, let it rest just a little like 30 min between each run, i would just hate to see you have to get a new clutch when you arnt ready or something worse, but great runs, everyone has bad days at the track, youll ahve a good one. congrats
 

·
Registered
Joined
·
363 Posts
Discussion Starter #13 (Edited)
How do you engage it?
There's no button that you need to engage. It's something that is in effect when the car is stopped, clutch pedal fully pressed in, and your foot on the gas. It'll bounce at around 5500 RPM's which makes launching the car as simple as mashing both the clutch and gas pedal, and simply letting off of the clutch.

so 13.4 sec was your best........i think your car is a 13.2 sec car, but you run your car so much and every run down the track is takeing a toll on it, its fun but give you car a little rest lol. the most strain on a car is when you launch it, given that awd are complex and have many moveable part, let it rest just a little like 30 min between each run, i would just hate to see you have to get a new clutch when you arnt ready or something worse, but great runs, everyone has bad days at the track, youll ahve a good one. congrats
I know that I'm not the greatest launcher when it comes to any car either. I beleive the car can do a 13.1 or even a 13.0 with a 1.95x 60' which I now know is possible!
 

·
Registered
Joined
·
22,717 Posts
I think that its possible too. here is my video.

i only ran 4 times cause i dont wanna run my X into the ground just yet but 2 of the runs i had 1.850 and 1.892 60 foots and both times i missed a gear. this run was with a 1.907 6o foot. im convinced that i can run 12.9 or better with those 60 foots
 

·
Registered
Joined
·
363 Posts
Discussion Starter #15
I think so too. The car definately would benefit from a new clutch.
 

·
Registered
Joined
·
212 Posts
Nice times. Do you have a defouler on your secondary O2 sensor (on your test pipe)? I have one on mine and it still throws codes every once in a while for cat efficiency. I'm guessing it could be that because it will only pop up if I'm at WOT in 3rd or 4th gear.
 

·
Administrator
Joined
·
24,209 Posts
There's no button that you need to engage. It's something that is in effect when the car is stopped, clutch pedal fully pressed in, and your foot on the gas. It'll bounce at around 5500 RPM's which makes launching the car as simple as mashing both the clutch and gas pedal, and simply letting off of the clutch.
I'll have to give this a shot.
 

·
Registered
Joined
·
363 Posts
Discussion Starter #19 (Edited)
Nice times. Do you have a defouler on your secondary O2 sensor (on your test pipe)? I have one on mine and it still throws codes every once in a while for cat efficiency. I'm guessing it could be that because it will only pop up if I'm at WOT in 3rd or 4th gear.
Odd, I don't have any codes on mine-atleast none that are showing up.

When you bought the package with the defoulers, did you use both of the peices included? Also, did you use one of the crimping rings that crimps when you tighten down the 02? If you don't have the crusher in there, you may be causing a slight leak, and since the air in the pipe is above atmospheric, the gases in the exhaust will still find their way to that 02 and cause you to throw a code/ses.

I'll have to give this a shot.
And KoolDino, if you take your car to the track, try a few launches with the ASC on, and a few launches with the ASC off. I would like to know if turning it off helps on launches.
 

·
Registered
Joined
·
22,717 Posts
i didnt notice any difference with the asc off. and actually my best time was with it on. But this is my first time with and awd turbo vehicle so maybe i dont know what im doing anyway
 
1 - 20 of 25 Posts
Top